95 Ford Contour Speedo & Odo out. Cable? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-03-12, 06:44 AM Thread Starter
Registered User
 
Join Date: Jan 2012
Posts: 3
95 Ford Contour Speedo & Odo out. Cable?

So my Speedometer & Odometer both went out. Hopped in the car this morning and neither of them worked on the way to school. Speedo stayed at 0 and Odo stayed at the same milage.

I seen a thread on here talking about it, and thats great, but I have NO idea where to look for the cable to see if it is broke. Can someone help me out? I am totally clueless when it comes to cars.

Also, the person with the same problem in the other thread didn't seem to fix it, or failed to say they did. It says they had an issue trying to get it in or something.

Thanks.

614joe is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-03-12, 08:13 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,320
Re: 95 Ford Contour Speedo & Odo out. Cable?

Thought that year / model of car would have a speed sensor on the gearbox rather than a cable . If so check wiring at speed sensor first as it can give problems , but may need new sensor .
R.S.LOGAN is offline  
post #3 of 6 (permalink) Old 01-03-12, 01:12 PM Thread Starter
Registered User
 
Join Date: Jan 2012
Posts: 3
Re: 95 Ford Contour Speedo & Odo out. Cable?

I was googling and it said speed sensors are in the the later 95's + and the earlier have a cable.

I wouldn't know which this has, again I don't know about cars. Where would the speed sensor or cable be located?
614joe is offline  
post #4 of 6 (permalink) Old 01-04-12, 09:08 AM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,320
Re: 95 Ford Contour Speedo & Odo out. Cable?

Apparently on a 1999 ford contour with a 2.5L engine it's on the lower rear of transaxle, with three wires and either a rectangle or triangle shaped plug. If it has a cable it should be in same area and going up through bulkhead /firewall into speedo .
R.S.LOGAN is offline  
post #5 of 6 (permalink) Old 01-08-12, 10:27 PM Thread Starter
Registered User
 
Join Date: Jan 2012
Posts: 3
Re: 95 Ford Contour Speedo & Odo out. Cable?

Pretty sure mines is a cable. Finally had time to lift the hood and I can see a cable coming straight from the firewall in the speedo area. The cable looks fine in that area, but it curves and goes straight down under all that crap in the engine and I can't see where it leads to and if there is a problem with it down there or not. Can't even fit my hand down there and I have pretty small hands.

Can JUST that gage go out in the dash? The gas & temp gage work fine, its just the odo/speedo part not working. Not trying to have a friend or mechanic shop take stuff appart under the hood to get to the cable just to find out its fine.

I'll check and see if I can find the cable under the steering wheel to see if it may be messed up or came out of the odo/speedo gage itself.
614joe is offline  
post #6 of 6 (permalink) Old 01-09-12, 02:30 PM
Moderators
 
R.S.LOGAN's Avatar
 
Join Date: Apr 2007
Location: Scotland
Posts: 14,320
Re: 95 Ford Contour Speedo & Odo out. Cable?

Disconnect the cable from the head and jack up car and spin wheel to see if it's turning or not . You could also push car on flat for short distance and see if it turns .Could just be broken cable , if not could be speedo drive in box .Also make sure head is not seized .If cable turning o.k must be fault in head .
R.S.LOGAN is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome