96 contour brake light issue - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-07-07, 09:30 AM Thread Starter
Registered User
 
Join Date: Aug 2007
Posts: 1
96 contour brake light issue

I have two 1996 ford contours with the same problem. The Brake lights will not work for the exception of the rear window. I noticed someone messed with the wires on one that when you pressed the brakes the reverse lights will go on. So what I did is disconnected the reverse lights and spliced it where the brake lights are. They work but now when you press the brakes while the turn signal is on, the turn signals stop and also the turn signals act like a hazard flasher. I guess my question is....Where do I begin to look to solve this. Also the other one just has no brake lights except the upper brake light and turn signals work fine. Thanks, Ken

ken32905 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-08-07, 04:39 PM
Registered User
 
Join Date: Aug 2007
Posts: 3
Re: 96 contour brake light issue

I have the same problem with a '96. Lamps are good, switch works cuz the center light comes on, but no brake lights. It appears that the brake lights and parking lights share a filament. Somewhere there must be a connection between the two with a diode or something. Please let me know if you find any clues...
sjh719 is offline  
post #3 of 4 (permalink) Old 08-08-07, 05:37 PM
Registered User
 
Join Date: Aug 2007
Posts: 3
Re: 96 contour brake light issue

Try this:

1998 Ford Contour Brake Lamps

I cleaned the contacts, but no improvement. It's a little tricky to get apart - and back together. I guess I'm looking at replacing the switch.
sjh719 is offline  
post #4 of 4 (permalink) Old 08-17-07, 08:36 AM
Registered User
 
Join Date: Aug 2007
Posts: 3
Re: 96 contour brake light issue

Switch replaced. Problem solved.

Five bucks on e-bay!
sjh719 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome