96 Contour no cooling fan unless A/C on HELP!!1 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-09-04, 04:55 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Posts: 5
96 Contour no cooling fan unless A/C on HELP!!1

Help Needed. 1996 Contour GL 2.0 liter (Not Z). Cooling fan does not come on when engine gets hot but works ok when A/C is on. Any help

ed724

ed724 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-09-04, 09:52 PM
Mondeo Obsessed
 
docjames's Avatar
 
Join Date: Dec 2003
Location: Melbourne, Vic
Posts: 89
Re: 96 Contour no cooling fan unless A/C on HELP!!1

Quote:
Originally Posted by ed724
Help Needed. 1996 Contour GL 2.0 liter (Not Z). Cooling fan does not come on when engine gets hot but works ok when A/C is on. Any help

ed724
I think you'll find the thermostat is a goner.

The fan is set to come on automatically when a/c is turned on to improve cooling. It comes on/off as required at other times (eg warming up / hot weather). It's designed so that the coolant is kept at a constant temp and the fan blows only when needed.

I'd check the thermostat first. How you go about doing that other than taking it to a mechanic, i dont know. But it should be simple enough for any half-competent mechanic or dealer.

Just my $0.02. Hope it's in some way helpful.

2005 Velocity XR6T is here .........
docjames is offline  
post #3 of 3 (permalink) Old 08-17-04, 08:30 PM Thread Starter
Registered User
 
Join Date: Aug 2004
Posts: 5
Re: 96 Contour no cooling fan unless A/C on HELP!!1

I found out the fan is running except that it's coming on alot later than it used to. It used to come on about the A of normal and cut off at M. Now it's coming on at L and cutting off at A. I had the water pump and thermostat replaced at 84k. The car has 94k on it now. I just replaced the temp switch a couple of days ago as well.
ed724 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
96 contour wireman19 Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar 11 03-02-09 10:07 AM
Mondeo 96 -> fuse keeps blowing abc Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar 1 07-31-04 12:50 PM
96 xr6 XH ute engine cuts out and is hard to start when driving Primal General Tech 3 06-19-04 02:38 PM
96 XH XR6 engine to replace EA 3.9mpfi Falcon_Spac General Tech 3 11-12-03 02:25 PM
Update on Super heavy Shootout as of 11-12-2001 FLA-LSCSE General PAG discussions 0 11-12-01 12:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome