97 1.8 TD Mondeo starting problems - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-11-06, 06:51 AM Thread Starter
Registered User
 
Join Date: Apr 2006
Posts: 1
97 1.8 TD Mondeo starting problems

Please help!

We have a 97 Mondeo 1.8 TD which is not starting properly.

We have had it for 3 years and it has practically started first time everytime.

Now when I turn the key the glow lamp light goes on and off then when I turn it more you can hear the starter motor going but it doesn't start.

Next time I do it it usually starts or else the next time.

Is this serious? Will it start not starting everytime? Can I fix this myself taking into consideration I am rubbish with cars.

Many thanks

Andy

AndyHib is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-02-07, 03:02 PM
Registered User
 
big.tel's Avatar
 
Join Date: Feb 2007
Posts: 7
Re: 97 1.8 TD Mondeo starting problems

your problem could be as simple as the cold start relay in the fuse box ! ive seen this happen loads of times on all the td range of fords the glow plugs work fine but you get no cold start fuel enrichment which gives you the engine turning over but not firing !
big.tel is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome