97 contour transmision problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-10-07, 08:02 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 3
confused 97 contour transmision problem

hello
i just did a fluid change on my 97 contout 2.5l automatic transmision ..and now the car will not go in to gear well i can put it in to gear but will not move like its in nutral engin just reves up but car will not move aney ideas ?
was fine before fluid chang.
thank you

tom75a is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-11-07, 07:41 PM Thread Starter
Registered User
 
Join Date: Mar 2007
Posts: 3
Re: 97 contour transmision problem

i was told that you have use deller fluid from ford only and i used just a generic brand from local auto parts store ....could this be my problem?
tom75a is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome