97' model central locking problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-17-2009, 13:07   #1 (permalink)
Registered User
 
Join Date: Aug 2009
Posts: 1
97' model central locking problem

Hello,
I have a 97' Ford Mondeo Mk2. I have replaced the original Ford alarm system with Cobra alarm system.
Sometimes when i lock my doors only the alarm goes on and the doors won't lock. I can try multiple times and still only the alarm keeps going on and off and no locking. Then i have to lock my doors with a key (from drivers door). This happens quite occasionally. It happens especially when it's cold outside or it's raining. In summer time it doesn't happen so often. Also when i drive for a little bit longer (~40km) it will usually work normally.
Can someone suggest what should i try?

Best regards,
Fred
mend is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2009, 16:47   #2 (permalink)
Registered User
 
johnmick's Avatar
 
Join Date: Jan 2007
Location: Taipei,Taiwan
Posts: 2
Re: 97' model central locking problem

I am at Taiwan my mondeo some times has the same situation like yours.
If all of the 4 doors lock arn't out of order, which I suppose,
then try this:
unplug the negative line of the battery for at lease 5 min. ,
then see, mine do cure the unlockable doors....
johnmick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.