98 contour coolant sensor error? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-31-07, 07:51 PM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 2
98 contour coolant sensor error?

My 98 contour popped up with the OBD error P0117 (engine coolant temperature circuit low input) (my friend has an OBD). Just prior to that I noticed the engine fan running like crazy and the thermostat reading totally maxed out. My AC was also not working, all of a sudden.

Any ideas how to fix this? Is this just going to be a faulty coolant temperature sensor? Is this feasible for an "DIY oil and brake change guy" to fix, or is it going to require difficult things that I'd likely not be able to handle.

gandrin is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-20-07, 07:03 AM
fordmech
 
backlash1's Avatar
 
Join Date: Jun 2007
Location: NSW Australia
Age: 45
Posts: 315
Re: 98 contour coolant sensor error?

I've come across this same problem a few times on 2.0L Mondeos and it's always been a fault in the wiring that goes to the coolant temp sensor, so far I've never found a sensor to be at fault. Disconnect the sensor and do a resistance check (it should change with temperature) and if OK check continuity from the sensor connector to PCM. I'm not sure how handy you are with a multimeter :) but I don't think of this as a "difficult thing". Hope this helps.
marc
backlash1 is offline  
post #3 of 3 (permalink) Old 06-20-07, 09:38 AM Thread Starter
Registered User
 
Join Date: May 2007
Posts: 2
Re: 98 contour coolant sensor error?

Thanks, I'll try it.
gandrin is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome