98 Contour-Losing Power - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-03-05, 04:23 PM Thread Starter
Registered User
 
Join Date: Sep 2005
Posts: 1
98 Contour-Losing Power

I have a 4 cylinder contour that has been in and out of various shops for the last two months. None of them have been able to narrow down the problem, so I have decided to give this board a try.
When going slow speeds and pressing on the breaks the car dies, sometimes upwards of 4 times a day, this usually happens at stop lights.
Also, the car has been starting to shake when going over 30mph, but usually around 60mph.

My mechanic told me the error codes:
P1131: 02 SENSOR
P1479: FAN CKY

Does anyone know of any possible reasons for these symptoms??

aitf311 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome