Blower only works on defrost mode - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2004, 15:48   #1 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 4
Blower only works on defrost mode

Help! Anyone!? Today I suddenly discovered that I could not get air to blow through the vents or floor. The fan seems to be STUCK in the Defrost setting. It will turn off and increase fan speed but will not work in vent/floor settings(only through windshield defrost vents). I saw a recall for a Defective blower resistor connection (Sep 01). Is this the same thing or do I have a completely different problem. Any advice/help would be greatly appreciated! I have a 1998 Mystique, 2.5, V-6.

Last edited by tedrik; 02-12-2004 at 15:53. Reason: Forgot to mention-problem is with the 1998 mystique
tedrik is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2004, 15:50   #2 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 4
Re: Blower only works on defrost mode

sorry- I should have mentioned- I have a 1998 Mercury Mystique(2.5 V-6) with the fan/blower problem.
tedrik is offline   Reply With Quote
Old 02-12-2004, 16:19   #3 (permalink)
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 43
Posts: 3,838
Re: Blower only works on defrost mode

check Vacuum lines
__________________
I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline   Reply With Quote
Old 02-13-2004, 21:44   #4 (permalink)
Registered User
 
Join Date: Feb 2004
Posts: 4
Re: Blower only works on defrost mode

Thanks for the reply. I am not mechanically inclined-all I can do is change plugs, filters. How do I check/trace the vacuum lines? Do I need to take it to a mechanic? How easy is it? Thanks again.
tedrik is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EF-EL Secret Odometer Modes XR_Strider_GuY General Tech 75 09-19-2004 16:34
Fitting blower - does compression need to be lowered? NAPARM Superchargers | Turbos | N2O 1 01-17-2004 01:39
Need help with ADR's and Mad Max style out of bonnet Blower COBRA207 Australian Falcons 8 09-19-2003 21:15
Need info on computer diagnostic mode avenger454 Interior | Electrical | ECU 0 09-10-2003 07:56
XR8 Blower flavze The Pub 24 06-19-2003 20:06

Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:32.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.