Car rolls forwards 1' when parked, vibrates on acceleration ... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-07-12, 03:57 PM Thread Starter
Registered User
 
Join Date: Apr 2012
Posts: 2
Car rolls forwards 1' when parked, vibrates on acceleration ...

I have a 1999 Mercury Mystique.

In past few months a problem has developed where, upon acceleration, the car would shake in linear proportion to the force of acceleration ( higher speed / higher RPM / uphill ). In addition, when traveling on say, the interstate, after you stop accelerating, then start again the car will 'hit' on something and jerk forward slightly. Also, when in park, putting the car in gear would create a loud thud in addition to the car moderately jerking in the appropriate direction.

One final concern was that in the past, the car would move at most say 2-3 inches after you parked it until the transmission caught - now, the car rolls forward approximately 10-11".

We have currently replaced one wheel-transmission axle, but not the other. We thought that this would fix the rolling issue, but the problem still persists. Haven't driven on it yet.

After taking apart the old axle, the chase and bearings were clearly worn and would move beyond normal ranges.

Does anyone have any thoughts on the issue, and is it normal for the car to continue rolling forward this far?

Frulaa is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-07-12, 04:24 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: Car rolls forwards 1' when parked, vibrates on acceleration ...

Open the hood and watch the engine to see if it moves when you put it in park and it rolls. You may have bad motor mounts.

Bert
Bert is offline  
post #3 of 3 (permalink) Old 04-07-12, 04:31 PM Thread Starter
Registered User
 
Join Date: Apr 2012
Posts: 2
Re: Car rolls forwards 1' when parked, vibrates on acceleration ...

When the problem first occurred, we suspected the motor mounts - after inspection, they all seem. The engine doesn't move any more than normal when changing gears - although when looking at the axle, it clearly rotates a few inches when changing gears.
Frulaa is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome