CEL Code 1381 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-21-07, 07:28 PM Thread Starter
Registered User
 
Join Date: Sep 2007
Posts: 3
CEL Code 1381

I did a seach of all of this forums posts and found a few with the same or similar problem, but didn't find any answers. Please allow me to post it again. maybe some of you have since found the answer.
I have a 1998 Contour w/4 cyl Ztec and auto trans. Just under 60k miles. It starts and runs good. No noticable symptoms, but check engine light has been on for a long time. Computer readout says P1381, Variable cam timing overadvanced (bank #1). I'm told that either the cam position sensor or the cam solinoid is bad and a quote to fix it makes you reach for the oxygen. Can you stear me to some clear concise instructions for finding/checking/fixing these components. Is any special equipment required other that a VOM?
Thanks,
Bill

bilyo is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-25-07, 08:18 AM
Registered User
 
dpa43's Avatar
 
Join Date: Sep 2005
Location: Omaha, NE.
Age: 40
Posts: 52
Re: CEL Code 1381

Here is a site to check that helps explain what could be causung the problems and how to check. Also some people that have had this problem said that their cars are also bucking while driving. If yours car isn't doing this maybe try to get the code erased from the car and see if it comes back.

Other forums that I have checked thou say to change the oil in the car first due to it might be contaminated.

Hope this helps.


Tests Help Check for Problems with Variable Camshaft Timing System

-Dave
1999 Ford Contour SVT #2138 of 2760
1994 Ford Probe SE
SVT Pics!
More SVT Pics
RedLine Goods Shifter Boots:5% Discount
dpa43 is offline  
post #3 of 3 (permalink) Old 09-25-07, 07:57 PM Thread Starter
Registered User
 
Join Date: Sep 2007
Posts: 3
Re: CEL Code 1381

As I understand it, the P1381 code indicates that the valve timing is too far advanced when the ecm is calling for it to be retarded. Usually, because this is the default position, it does not cause any running problems. At least that's what I'm experiencing. I don't think it is an oil problem. The CEL has been on through many oil/filter changes (synthetic every 3-4000 miles). I've removed the code many times and it always comes back.

Thanks for the link. One paragraph explains how to check the vct solenoid while the engine is running. One step is to "back probe" the ground side of the solenoid and then ground it briefly. Does anyone know what it means to "back probe"?

Thanks,
Bill
bilyo is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome