Contour Transmission Range Sensor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2007, 15:26   #1 (permalink)
Registered User
 
Join Date: Oct 2007
Posts: 1
Contour Transmission Range Sensor

Diagnosis machine shows the following code (P0708 Transmission Range Sensor Circuit High Input), What does this mean and how is best to fix it?

Thanks
roglreen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-05-2008, 12:11   #2 (permalink)
Registered User
 
Join Date: May 2008
Posts: 1
Re: Contour Transmission Range Sensor

Just outta curiosity does your car buck when you are driving? Almost like you are slipping outta gears??
tempi is offline   Reply With Quote
Old 07-18-2008, 13:01   #3 (permalink)
Registered User
 
Join Date: Jul 2008
Posts: 1
Re: Contour Transmission Range Sensor

Quote:
Originally Posted by tempi View Post
Just outta curiosity does your car buck when you are driving? Almost like you are slipping outta gears??
I have a 2000 mercury cougar.
Code-p0708 transmission range circuit
My car does buck and it appears to do whath you are describing.
Any suggestions.Thanks.
mrtack@fuse.net
mrtack is offline   Reply With Quote
Old 08-25-2008, 18:32   #4 (permalink)
Registered User
 
Join Date: Aug 2008
Posts: 3
Re: Contour Transmission Range Sensor

Quote:
Originally Posted by tempi View Post
Just outta curiosity does your car buck when you are driving? Almost like you are slipping outta gears??
I changed the range sensor (neutral saftey switch) its a bit tricky to get to on the V6, but doable. Problem still exists since there was a RECALL on the tranmission wiring harness. Never got the letter from Ford. So when in wet or damp weather the Ford Contour O/D light will flash and one will stall.
Maser11 is offline   Reply With Quote
Old 11-24-2008, 13:11   #5 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 2
Re: Contour Transmission Range Sensor

I tried to upload the file but it is to big. I will try to email it to you.
kadesdad07 is offline   Reply With Quote
Old 11-24-2008, 13:29   #6 (permalink)
Registered User
 
Join Date: Nov 2008
Posts: 2
Re: Contour Transmission Range Sensor

Let me try this again.

Removal

CAUTION: Disconnect the battery ground cable.

Place the vehicle in NEUTRAL.
[IMG]<a href="http://s271.photobucket.com/albums/jj123/kadesdad07/?action=view&current=tr1.jpg" target="_blank"><img src="http://i271.photobucket.com/albums/jj123/kadesdad07/tr1.jpg" border="0" alt="Photobucket"></a>[/IMG]
Remove the battery tray. For additional information, refer to Section 414-01.
Remove the transmission range (TR) sensor.
Disconnect the TR electrical connector.
Remove the bolts.
Remove the TR sensor.

Installation

NOTE: Make sure the transaxle is in the NEUTRAL position.

Position the transmission range (TR) sensor and loosely install the bolts.
[IMG]<a href="http://s271.photobucket.com/albums/jj123/kadesdad07/?action=view&current=tr3.jpg" target="_blank"><img src="http://i271.photobucket.com/albums/jj123/kadesdad07/tr3.jpg" border="0" alt="Photobucket"></a>[/IMG]
NOTE: As necessary, move the manual control lever to N position for TR sensor adjustment.

Rotate the manual valve detent lever assembly to the NEUTRAL position.
Low 1
Low 2
Drive
Neutral
Reverse
Park
[IMG]<a href="http://s271.photobucket.com/albums/jj123/kadesdad07/?action=view&current=tr4.jpg" target="_blank"><img src="http://i271.photobucket.com/albums/jj123/kadesdad07/tr4.jpg" border="0" alt="Photobucket"></a>[/IMG]
Install the TR sensor.
Using the special tool, align the TR sensor.
Tighten the bolts and remove the special tool.
Connect the electrical connector.
[IMG]<a href="http://s271.photobucket.com/albums/jj123/kadesdad07/?action=view&current=tr5.jpg" target="_blank"><img src="http://i271.photobucket.com/albums/jj123/kadesdad07/tr5.jpg" border="0" alt="Photobucket"></a>[/IMG]
Install the battery tray. For additional information, refer to Section 414-01.
NOTE: When the battery has been disconnected and reconnected, some abnormal drive symptoms may occur while the vehicle relearns its adaptive strategy. The vehicle may need to be driven 16 Km (10 miles) or more to relearn the strategy.

Connect the battery ground cable.
Check the correct operation with the parking brake control engaged. The engine should start only in PARK or NEUTRAL. Backup lamps should be active only in the REVERSE position.
kadesdad07 is offline   Reply With Quote
Old 02-25-2009, 20:08   #7 (permalink)
Registered User
 
Join Date: Feb 2009
Posts: 1
Re: Contour Transmission Range Sensor

i dont know about that error code and i never got the flashing o/d light, but my car was bucking real bad just as explained here and other places and i changed my range sensor. its been over 3,000 mi. without any problem. before i fixed my contour my mechanic had the car for 2 weeks and took it on several drives and he told me to buy a new tranny for 4000 or junk the car. the car started acting up around 115k mi.
thank you for your help guys.
cartingfast is offline   Reply With Quote
Old 07-21-2010, 01:06   #8 (permalink)
Registered User
 
Join Date: Jul 2010
Location: England, UK
Posts: 2
frown Re: Contour Transmission Range Sensor

A big hi to all members, thanks for letting me join, being in the UK.

I have been searching for information, relating to the overdrive light flashing and the car bucking when at high speeds, I read through these posts and this is exactly what mine Mondeo ST24 GhiaX 2.5V6 auto is doing. I know thw car is 10 years old but passed its MOT road test on monday with no issues.

Anyway I am looking at getting a full copy of the process to change the ransmission Range Sensor as all fingers pointing in that direction but the photos/pics are not showing up, any help would be great.

Thanks in advance for reading.

?Ian E (Ellogg)
ellogg is offline   Reply With Quote
Old 07-22-2010, 19:40   #9 (permalink)
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 9,759
Re: Contour Transmission Range Sensor

1. Place the vehicle in NEUTRAL.
2. Remove the battery tray.
3. Remove the transmission range (TR) sensor.
Disconnect the TR electrical connector. Remove the bolts. Remove the TR sensor.

Installation
1.Note: Make sure the transaxle is in the NEUTRAL position.
Position the transmission range (TR) sensor and loosely install the bolts.
2. Note: As necessary, move the manual control lever to N position for TR sensor adjustment. Rotate the manual valve detent lever assembly to the
3. Install the TR sensor.
Using the special tool, align the TR sensor. Tighten the bolts and remove the special tool. Connect the electrical connector. Without the tool, you can try to get it in place and do some final adjustments.
4. Install the battery tray.
5. Note: When the battery has been disconnected and reconnected, some abnormal drive symptoms may occur while the vehicle relearns its adaptive strategy. The vehicle may need to be driven 16 Km (10 miles) or more to relearn the strategy. Connect the battery ground cable.
6. Check the correct operation with the parking brake control engaged. The engine should start only in PARK or NEUTRAL. Backup lamps should be active only in the REVERSE position.
__________________
Bert
Bert is offline   Reply With Quote
Old 07-26-2010, 04:25   #10 (permalink)
Registered User
 
Join Date: Jul 2010
Location: England, UK
Posts: 2
Re: Contour Transmission Range Sensor

That brill, just waiting on part to come from local Ford dealer, will keep you informed of my progress, thanks again everyone for looking and rtg147 for your help.

Ian E (Ellogg)
ellogg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 21:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.