cutting Out - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 02-22-08, 10:14 AM Thread Starter
Registered User
 
Join Date: Jul 2007
Posts: 24
cutting Out

Hi all,

Have a 98/R 2.0Si Mondeo that keeps cutting out. The lastest being today. O the return leg of a 16mile round trip i noticed the car hesitate quite noticably. When i pulled up to drive into my garage the car cut out and didn't want to restart, eventually got it restarted but it cut out again, again after a period of time trying, it restarted running absolutely fine, finished pulling into the garage and lo and behold it died tried to restart it but gave up, as i had two screaming kids in the car!
Thing is, i spoke to the guy who used to own it and he said he had similiar probs and that upon taking it to our local garage and it being put on an error reader, was told the Crankshaft sensor was at fault. Now as it turns out he has had this replaced three times in a year. Is this likely to be my problem and if so what is causing the sensor to fail so often. The other quick qestion is , is a MK1 sensor the same as a Mark 2 , as i have a spare one from my wifes MK1?

MAny Thanks

Lostway

lostway is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-23-08, 11:33 AM Thread Starter
Registered User
 
Join Date: Jul 2007
Posts: 24
frown Re: cutting Out

Hi,

Ok i'm getting frustrated by this now! Swapped the Crankshaft sensor and car fired up fine. Drove about 7 mikes to pick son up from a party, went to come home and it wouldn't start, 5 mins of trying eventually worked. Drove home cautiously keeping revs up and trying not to stop. Pulled up into the garage and idle dropped off to 500 and then picked up again, didn't stall!. went back out to start it 3 hrs later and it won't fire up at all. Any Ideas???

Cheers
lostway is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome