Cutting out and C/Locking Probs - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-22-2007, 11:16   #1 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 24
Cutting out and C/Locking Probs

Hi,

Have a Mk1 1.8 EState and am having some small issues that are getting annoying :

First being that , after the car has been run and then parked up, for varying lengths of time, it occasionally decides that upon retsaring that it will stall and start to cut out, but this does clear after a small distance. It doesn't always happen and I think it might be something to do with the EGR, would I be right, and if so how do I sort it?

Second thing, is that when I unlock the car with the key, the drivers door is the only one to open, even if you hold the key in the open position. The rest of the doors will only unlock if you lock the internal handle and then unlock it internally again and hold the handle as far out as you can for about 10 secs. Any other way of unlocking the rest of the car results in the immobiliser cutting in and you can't start the damn thing. Any Ideas??

Many Thanks
lostway is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2007, 12:33   #2 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Cutting out and C/Locking Probs

Possible air leak, have a listen for hissing at the right rear corner of the engine (looking from the front).
What happens when you use the key in the n/s door lock?
Fordtech. is offline   Reply With Quote
Old 11-23-2007, 23:24   #3 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 24
Re: Cutting out and C/Locking Probs

Hi Fordtech,

When I unlock from the Passenger the lock, all the doors do unlock but the immobilisor seems to cut in and I can't start it! The wife was the one who found that out and at the time she didn't relealise it had an immobilisor, quite funny from my point of view but not hers lol.

Many Thanks

Ps on first listening couldn't here any hissing, but will listen again to make sure!
lostway is offline   Reply With Quote
Old 11-25-2007, 05:06   #4 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Cutting out and C/Locking Probs

Sounds like two problems here, suspect drivers door lock motor, and the n/s door set/reset switch isn't working. Does it have an alarm?
I'd also try pulling the plug off the MAF to see if it sorts, as these can give problems.
Fordtech. is offline   Reply With Quote
Old 11-25-2007, 07:17   #5 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 24
Re: Cutting out and C/Locking Probs

Hi Fordtech,

The car doesn't have an alarm that i'm aware of, just the factory fitted immobilisor. Is it possible just to swap the C/locking actuator from the Passenger side to the Drivers or do you think i would still have a problem?

Also with the possible Maff Issue, because its very intermittent ( happened yesterday just when i pulled up to a junction , started fine and then no more probs! ) , by pulling of the Maff how will i know if this is the prob?

Many Thanks
lostway is offline   Reply With Quote
Old 11-25-2007, 08:18   #6 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Cutting out and C/Locking Probs

No the 2 door locks aren't interchangeable. Easiest way to check on the alarm is if it's got a bonnet switch on the slam panel.
Just disconnect the MAF and drive it round for a bit, might be a bit flat but if it doesn't cut out then suspect the sensor. Or you could get a diagnostic run on it.
Fordtech. is offline   Reply With Quote
Old 11-25-2007, 11:05   #7 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 24
Re: Cutting out and C/Locking Probs

Hi Fordtech,

Will look into whethe it has an alarm or not, what difference does it make if it has?
Will also , disconnect Maff and see how it goes.

Thanks for all your advice so far!
lostway is offline   Reply With Quote
Old 11-26-2007, 01:47   #8 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Cutting out and C/Locking Probs

If it's got an alarm it should be sounding along with the immobiliser activating. It's possible someone has disconnected the alarm horn (in the n/s of luggage compartment) due to the fault, or the module's gone down.
Fordtech. is offline   Reply With Quote
Old 12-02-2007, 07:20   #9 (permalink)
Registered User
 
Join Date: Jul 2007
Posts: 24
Re: Cutting out and C/Locking Probs

Hi Fordtech,

Had a look in the luggage area, how obvious would the alarm be, as i can't see anything behind the removable panel on the N/s and can only see a Horn on the O/s (am assuming this is for the window breakage on the boot). As i can see nothing would i be right in thinking in doesn't actually have an alarm. Also have noticed in the last couple of days that the LED by the clock is staying on after i have started the car and goes off after about a min or so, is it trying to tell me something?
as for the cutting out issue, when i bought the car , and had the initail misfiring issues, i had it on a diagnost5ic checker then, and the car said the only code showuing was to do with the EGR, hence my initial query into whether this could be the problem.
Many Thanks
lostway is offline   Reply With Quote
Old 12-05-2007, 04:07   #10 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Cutting out and C/Locking Probs

Any horn unit in the boot will be for the alarm, is it connected up? Have you tried with the MAF disconnected yet? Can you get the code that was brought up and I'll investigate further.
Fordtech. is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 10:47.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.