Ford mondeo No power at the plug wire - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-11-2007, 14:00   #1 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 18
Ford mondeo No power at the plug wire

Please help,
I replaced my engine with a used engine and as I run the engine it rotates but no current comes from the coil.

I have changed to the old coil and the problem is not over.
Any contribtion will be highly valued.

Best regards.
baba1511 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2007, 12:14   #2 (permalink)
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 688
Re: Ford mondeo No power at the plug wire

Is the crank position sensor in the correct place? From what I remember the bracket can go on 2 ways and will fail to give a signal for coil switching if fitted wrong.
Fordtech. is offline   Reply With Quote
Old 06-14-2007, 14:01   #3 (permalink)
Registered User
 
Join Date: Jun 2007
Posts: 18
Re: Ford mondeo No power at the plug wire

Thanks very much,
My car is manual type while the new engine is automatic, I am going to exchange the sensor housing. I hope this should be the only problem.

"It should be possible to replace this housing with one from a manual Contour to reposition the existing sensor"
baba1511 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 12:20.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.