Fuel system always in Open Loop - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-04-09, 08:52 AM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 3
Fuel system always in Open Loop

Hi, my first post in this forum.

I enjoy this forum and my first comment is to say:
Thank you all to share your experiences.

I own a Mondeo Mk2 V6 2.5 since many years, I love this car. I like to do
the basic maintenance and I had been playing around with a scanner that
I own, and to my surprise I realized that the fuel system ALWAYS is in
Open Loop state, no matter if the engine had been running for a while.
I have no info regarding the expected engine parameters in order to get it running in a controlled Closed Loop.

I didn't found any appreciable difference in the performance, there is not
smelling fuel in the exhaust nor an increment in the fuel consumption.
I would like to know at least a clue to start the troubleshooting. I would appreciate any comments or tips regarding this.

Many thanks in advance.

Humber

humber555 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-04-09, 09:48 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,298
Re: Fuel system always in Open Loop

The engine has to be run at 2000 rpm for 2 minutes before it will go into closed loop. What year is ti?

Bert
Bert is offline  
post #3 of 5 (permalink) Old 12-04-09, 10:40 AM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 3
Re: Fuel system always in Open Loop

Thank you for your fast reply.

The mondeo is model 1977 made in Belgium. I tested with a notebook on board, scanned while running and I am sure enough that it keeps in Open Loop mode.

Humber
humber555 is offline  
post #4 of 5 (permalink) Old 12-04-09, 11:19 AM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,298
Re: Fuel system always in Open Loop

Is the engine getting up to operating temperature? Maybe the theemostat is opening to quick and the engine is warm but not where it should be. Or the temperature switch isn't giving the true reading.

Bert
Bert is offline  
post #5 of 5 (permalink) Old 12-04-09, 01:10 PM Thread Starter
Registered User
 
Join Date: Jul 2008
Posts: 3
Re: Fuel system always in Open Loop

I get the temperature value with the built in panel meter and with the scanner (while reading parameters in real time). The panel temperature meter between the "O" and "R" of "NORMAL". Reading with the scanner, the first fan cooler start at 101°C and stop it at 92°C. It seems to be between the expected values.
I appreciate you help.

Humber
humber555 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome