Heater Fan problem 96 Ford Contour - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-14-2006, 07:38   #1 (permalink)
Registered User
 
Join Date: Jan 2006
Posts: 1
confused Heater Fan problem 96 Ford Contour

I have been dealing with a wierd problem with my Heater/AC fan.
When the fan is on and running it blows the fuse when the selector is put in the floor or defrost position no matter what speed the fan is on.
I replaced the resistor pack and plug even though there was no evidence of burning.

The fan works fine when blowing from the front vents.
Please email direct if you can

Thanks


Any help appreciated
ty976 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2006, 20:15   #2 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: Heater Fan problem 96 Ford Contour

Quote:
Originally Posted by ty976
I have been dealing with a wierd problem with my Heater/AC fan.
When the fan is on and running it blows the fuse when the selector is put in the floor or defrost position no matter what speed the fan is on.
I replaced the resistor pack and plug even though there was no evidence of burning.

The fan works fine when blowing from the front vents.
Please email direct if you can

Thanks


Any help appreciated

I had this problem on my 1998 Contour. The problem started when my compressor for the A/C unit failed. As a result, I had to put a shorter belt on the engine that did not turn the compressor. In any case, because the compressor was not being used I had to remove one of the relays (in the electrical box under the hood). Other than it being Yellow - I don't remember exactly which one at the moment. I had to spend some time looking at the wiring diagram.

Good Luck!
  Reply With Quote
Old 02-17-2006, 13:23   #3 (permalink)
Unregistered
Guest
 
Posts: n/a
Re: Heater Fan problem 96 Ford Contour

Quote:
Originally Posted by ty976
I have been dealing with a wierd problem with my Heater/AC fan.
When the fan is on and running it blows the fuse when the selector is put in the floor or defrost position no matter what speed the fan is on.
I replaced the resistor pack and plug even though there was no evidence of burning.

The fan works fine when blowing from the front vents.
Please email direct if you can

Thanks


Any help appreciated
There is a recall for the heater blower switch on the contour/mystique. Maybe check that out. Got mine fixed 4 free.
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:21.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.