Heater problem, only blowing cold - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-01-2007, 05:49   #1 (permalink)
Registered User
 
Join Date: Oct 2007
Location: mansfield
Posts: 17
Heater problem, only blowing cold

hi to all
if any one can help i would appreciate it
I have a Ford Mondeo 1996 p-reg mk1 1.8td
I have had the heater on the cold position for around 3 months now, and now with the cold weather coming i put it on warm other day, and it only blows cold.
I checked the water temp, that is ok
I have replaced the thermo for a new one Today
and still blows cold
The Temp control on the dash does not seem to be altering it from cold to hot
Do these temp controls work on a wire?
Were can i look if the temp control switch is working ?
I am not very good with car repairs, but i guess it must be some sort of flap, that opens and close's when you move the temp controller
Is it a big thing to have a look if the switch is accually working ?
If any one can help, with any pics of the actual heater unit this would be fantastic
As i don't want to get it in the garage and spend a small fortune, as i only use the old mondeo for fishing, but its getting colder in the mornings
thanks for the use of this forum in advance
mark..
26AT111 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2007, 03:21   #2 (permalink)
Registered User
 
Join Date: Oct 2007
Posts: 2
confused Re: Heater problem, only blowing cold

I got the same problem. I got a 1.8LX Mondeo 1997.

There is a problem with the controller for the heater temperature on my car. It seems very stiff to move between hot and cold.
pds2007uk is offline   Reply With Quote
Old 10-09-2007, 10:21   #3 (permalink)
Registered User
 
Join Date: Oct 2007
Location: mansfield
Posts: 17
Re: Heater problem, only blowing cold

its the cable
Ive sorted mine
done away with cable, and left the flap shut, so get hot air all time
26AT111 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:28.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.