Help!! Getting code P0720 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-09-10, 06:38 PM Thread Starter
Registered User
 
Join Date: Oct 2010
Posts: 8
Exclamation Help!! Getting code P0720

Im getting code P0720 on my 1999 Ford Contour 2.0 VTec DOHC, Output Shaft Speed Sensor, Where is this located? And I have looked it up on Autozone and Advanced auto but I cant find a part like that... Any ideas? LoL!! Oh yeah I fixed the spark issue, It was my Fuel Rail Circuit W/e... LoL!! But yeah.. Now my speedometer will not work. And my OD light flashes after i get to approximately 5 or 10Mph. Please help!!!
MetalDude is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-09-10, 07:47 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,283
Re: Help!! Getting code P0720

They're also called vehicle speed sensor. It's mounted near where the left axle goes in.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome