[HELP]Problema temperatura ford mondeo 2.0 TDI - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-10-2012, 12:28   #1 (permalink)
Registered User
 
Join Date: Feb 2012
Posts: 2
[HELP]Problema temperatura ford mondeo 2.0 TDI

Salve a tutti,
ho una ford mondeo 2.0 TDI che quando faccio una salita arriva ad una giusta temperatura, ma nel momento in cui effettuo una discesa la temperatura va a minimo. Ho già cambiato 3 volte il termostato e 2 volte i bulbi.
Attendo vostri consigli e pareri.
Grazie anticipatamente

Hello,
I have got a ford mondeo 2.0 TDI, that had a problem of temperature. In fact, when I drive and I do a climb the car's temperature became correct ; but when I do a descent with the car the temperature goes down to a minimium. I already changed 3 thermostat and 2 bulbs.
I await your advice and opinions.
thanks in advance
zetaman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-10-2012, 12:48   #2 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,348
Re: [HELP]Problema temperatura ford mondeo 2.0 TDI

When you are climbing hill the engine is under more load and also getting less wind to assist cooling of engine , hence temp gauge rising .Have you tested the 3 thermostats you replaced to see if they were faulty ? Are you fitting the correct temp range thermostat for that engine ? It may also just be a fault on the gauge transmitter sensor giving a false reading .
R.S.LOGAN is offline   Reply With Quote
Old 02-10-2012, 12:52   #3 (permalink)
Registered User
 
Join Date: Feb 2012
Posts: 2
Re: [HELP]Problema temperatura ford mondeo 2.0 TDI

I tested the news thermostats but the problem is that : the temperature of the wather is cold.
zetaman is offline   Reply With Quote
Old 02-10-2012, 13:03   #4 (permalink)
Moderators
 
Join Date: Apr 2007
Location: Scotland
Posts: 10,348
Re: [HELP]Problema temperatura ford mondeo 2.0 TDI

Check this out , should help you .

Ford Mondeo Mk3 2.0 TDCi 130 - Low running temperature

"
I thought I'd pass on my experience with a my 'cool running' Mondeo. Last winter I had the same problem with the car not warming up properly and changed the main thermostat for a non genuine item. (the Ford one is around £50!!!) This made no difference whatsoever. The weather warmed up soon after and as I wasn't cold any more I gave up. Then came the current cold spell and the problem remained so I bit the bullet and bought a genuine one, no change and fifty quid worse off.

Looking on various forums I discovered the second oil cooler thermostat and bought one from Mr Ford. (just under £20) After fitting it this afternoon my temperature gauge runs smack in the middle and the heater is toasty, yipeeee!!!

The hose that exits from the oil cooler enters the radiator on the right hand side about 1/3 of the way up and should remain cold until the engine is warm, mine was warm all the time so was taking heat from the engine to the radiator even though the main thermostat was closed. When I removed the old oil cooler stat and blew down it it was open even though it was cold. I would guess that to eliminate the second stat as a cause of over cooling the hose from the oil cooler to the rad could be temporarily clamped with a brake pipe clamp or similar to simulate the stat being fully closed,

I hope this helps someone else to stay warm this winter, good luck! "
R.S.LOGAN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.