mondeo 96 td starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-04-2007, 09:48   #1 (permalink)
Registered User
 
big.tel's Avatar
 
Join Date: Feb 2007
Posts: 7
mondeo 96 td starting problem

i have a 1996 mondeo td which from cold starts is fine no problem however whilst driving the battery light is on off on off the temp gauge when the light is on goes up to the red and as the light flickers it moves up and down ! the problem is when i stop and turn the engine off it wont turn over no battery light or oil light on either ! im thinking its a short possibly on the wire from the alternator to the clocks or poss the alternetor its self ! anyone had this problem or kno what it is ?????
big.tel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2007, 15:40   #2 (permalink)
Registered User
 
Indy Tech's Avatar
 
Join Date: May 2007
Location: Dominican Republic
Posts: 15
Re: mondeo 96 td starting problem

Check all your grounds
__________________
www.Flatratetech.com Staff Tech
Greg's Garage.
Indy Tech is offline   Reply With Quote
Old 06-17-2007, 12:39   #3 (permalink)
Registered User
 
big.tel's Avatar
 
Join Date: Feb 2007
Posts: 7
confused Re: mondeo 96 td starting problem

checked as many grounds as i can find all seem to be ok ! the problem appears to be getting worse even from cold not turning over sometimes but generaly after a short drive ignition comes on but no turning over !
big.tel is offline   Reply With Quote
Old 06-27-2007, 15:30   #4 (permalink)
Registered User
 
big.tel's Avatar
 
Join Date: Feb 2007
Posts: 7
Thumbs up Re: mondeo 96 td starting problem

just thought i would post the conclusion to the problem ! after another look i found the main earth strap to the engine (where it fastens to the starter) had corroded off and had a very intermitant connection ! soldered a new connector to it and wayhey its fixed and starting and running fine again !
big.tel is offline   Reply With Quote
Old 06-27-2007, 17:26   #5 (permalink)
Registered User
 
Indy Tech's Avatar
 
Join Date: May 2007
Location: Dominican Republic
Posts: 15
Smile Re: mondeo 96 td starting problem

Glad i could help solve your problem
Indy
PS thanks for posting your conclusion
__________________
www.Flatratetech.com Staff Tech
Greg's Garage.
Indy Tech is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:09.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.