Mondeo Alarm indicators not flashing - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-27-07, 05:02 AM Thread Starter
Registered User
 
Join Date: Apr 2007
Posts: 4
Mondeo Alarm indicators not flashing

Can anyone help please??

I have a 1999, R reg Mondeo Si.
Just recently when I double lock the car, the indicators do not flash.
I can hear the double locking working and when double locked, you cannot open from the inside so it is working.
It is just that the indicators have just stopped working.
They work when using the indicators and they work when the hazards are on.

Can anyone help please??


Many thanks for anything anyone can help with,
Craig

craigdawes is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-27-07, 11:23 AM
Registered User
 
Fordtech.'s Avatar
 
Join Date: Apr 2003
Location: UK
Posts: 687
Re: Mondeo Alarm indicators not flashing

Needs to go on a diagnostic with datalogger to see what is or isn't happening with all the locks/switches.
Fordtech. is offline  
post #3 of 3 (permalink) Old 05-03-07, 03:29 AM
Registered User
 
Join Date: May 2007
Posts: 4
Re: Mondeo Alarm indicators not flashing

hi m8 i have a 02 plate mondeo and they stopped workin on mine then the battery died and when i replaced it they been workin fine try disconnecting the battery m8 ya never know hope this helps
mondeo rick is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome