Mystery Gremlins - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-12-11, 12:15 PM Thread Starter
Registered User
 
Join Date: Jan 2011
Posts: 2
Mystery Gremlins

I have a 2000 contour svt. It has been a great car but I ran into a problem when I was on a highway and it started to get slower and slower, when the peddle was pressed it would die... It would start up again and rev up, when I put some load on it it would do the same thing... I finally made it up a 5 mile,3 lane hill with no breakdown lane at 10mph... I stopped at a rest area and 30min later it started and ran like a champ... That was 2yrs ago.... 2days ago my son was driving and it happened again... He took it to his buddys garage, no codes showing. he checked it all over.. nothing found.. My son said when it was dieing on the road the check engine like came on... No pending codes or any code being tripped...
Today it runs like a champ.... Got me.. any hints..
thanks...stevo

venom50svt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-12-11, 02:03 PM
2002 F150 XLT
 
Bert's Avatar
 
Join Date: Nov 2008
Location: Oregon
Posts: 10,312
Re: Mystery Gremlins

That is a tough call. When it happened to your son, was it pretty much the same situation, on the highway, hill, etc? Has the fuel filter been replaced? You could check the fuel pump volume. It should pump about a qt. in 30 seconds.

Bert
Bert is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome