OBD-I Code missing... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-03-03, 06:02 AM Thread Starter
Registered User
 
Join Date: Jul 2003
Location: New Jersey
Age: 35
Posts: 20
frown OBD-I Code missing...

I just checked the codes on my Ford Contour 1995 and could read them all but i got as a Memory Code (no Hard Faults) on KOEO test the 461 code which i can't find at all in any list :( any help about it??
i also have more codes to talk about but this one is gettin me out of nerves...cuz i dont know what it is..
any help will be really appreciate it..

Last edited by renatonetmail; 07-03-03 at 06:07 AM.
renatonetmail is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-03-03, 06:18 AM
Two SC 61's = trouble
 
ebxr8240's Avatar
 
Join Date: Jul 2001
Location: Penrith,nswAus/Morrinville.NZ
Age: 62
Posts: 6,360
Re: OBD-I Code missing...

Welcome here mate try. www.corral.net

Don't be afraid to try something new. Remember, amateurs built the Ark...Professionals built the Titanic!
.
Tuned & maintained by "Peppertree Perfmormance". Dart block, Scat 4340 steel crank, Custom C.P pistons.Oliver rods.. Mal Wood twin plate clutch.. Twin SC61/2's,482 rwkw/ 645 rwhp..
Passengers, myocardial infarction material..
R.I.P Possum...
ebxr8240 is offline  
post #3 of 5 (permalink) Old 07-03-03, 06:19 AM
BA'o'Matic 100% working.
 
Dellboy999's Avatar
 
Join Date: May 2003
Location: Victoria
Age: 44
Posts: 3,838
Re: OBD-I Code missing...

61 = ECT voltage to low
461 doesn't exist
Dellboy999

I did put something here, but it vanshied, I think

"So long and thanks for all the fish!"
Dellboy999 is offline  
post #4 of 5 (permalink) Old 07-03-03, 06:36 AM Thread Starter
Registered User
 
Join Date: Jul 2003
Location: New Jersey
Age: 35
Posts: 20
relpy

i pretty sure i read 461 but just in case...by changing the ETC would i get that fixed??
renatonetmail is offline  
post #5 of 5 (permalink) Old 07-03-03, 07:33 AM
Shh i'm huntin more power
 
Jase_ELXR8's Avatar
 
Join Date: Jul 2001
Location: Melbourne
Posts: 1,764
Re: OBD-I Code missing...

try clearing the codes and see if it comes back first. they are only good as a guide, not gospel...
Jase_ELXR8 is offline  
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
error code readers for eec 4 eng management systems prhill General Tech 5 04-30-03 08:13 AM
Paint Code ViGiLaNtE Exterior | Body | Paint 6 03-07-03 10:19 PM
EF S2 Stereo Code Warrawump Audio And Security 5 02-02-03 10:32 PM
Radio code. xw_beast Audio And Security 3 01-01-03 05:30 AM
Code Needed luke1 General Tech 4 03-03-02 09:13 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome