P1131 when driving car hard - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-08-2014, 11:41   #1 (permalink)
Registered User
 
Join Date: Oct 2012
Posts: 11
P1131 when driving car hard

Hello I have a 1999 svt contour 2.5 litre. I bought it last month for a really low price because it was throwing 5 or 6 check engine light codes and the dealer didn't want to handle it.
Ayhow, the main issue is vacum leaks and the intake manifold linkage, the imrc. I took apart the intake manifold , bought a new plastic clip, fixed the linkage, changed the gaskets and the egr gaskets. It fixed everything except p1131 shows when I drive the car hard when its warm. I keep looking and finding split hoses here and there but I need to get this handled fast. The car has flunked emissions control testing for over a year because no one has fixed the car before me. I have to buy temporary permits every time I drive it to the testing station. Every time I think I have fixed it , it throws p1131 and I have to try and fix it and then I have to reset the computer and start again. It takes a long time to get the catalyst and evap monitors reset - I haven''t succeeded yet. Any other advice to get this handled besides looking for more vacum leaks? I might try cleaning the Mass air flow.

Chris
palace_master is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-08-2014, 17:09   #2 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,855
Re: P1131 when driving car hard

Well here's a few other things that can throw that code:

- Faulty Oxygen Sensor
- Fuel injector problem bank 1
- Check for cylinder misfire on bank 1
- Engine mechanical condition
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 01-09-2014, 09:53   #3 (permalink)
Registered User
 
Join Date: Oct 2012
Posts: 11
Re: P1131 when driving car hard

I fixed some more vacum leaks, cleaned the maf, runs better but now it throws code 0133. Apparently from what others say, that's the o2 sensor close to the firewall by the exhaust manifold. Do you think I should change bank 1 and bank 2 at the same time, or just try bank 1?
palace_master is offline   Reply With Quote
Old 01-10-2014, 15:32   #4 (permalink)
Dazed and Confused
 
CatSkinner's Avatar
 
Join Date: May 2012
Location: Upstate New York
Posts: 3,855
Re: P1131 when driving car hard

My experience with the pre-CATS is if one goes, the second probably isn't far behind, but doing them both at the same time generally doesn't save you any time or money so convenience to you is what comes into play.
__________________
'Scuse me, while I scrape this Honda outta my treads.
CatSkinner is offline   Reply With Quote
Old 02-05-2014, 11:22   #5 (permalink)
Registered User
 
Join Date: Oct 2012
Posts: 11
Re: P1131 when driving car hard

I changed out all the O2 sensors, 2 pre cat and 2 post cat because I got them on special. Works great, the car is not throwing anymore codes. I bought 3 months insurance because that's the max you can buy in this province with a car that doesn't pass emissions testing. I've been driving the car twice daily for a week and the catalytic and evap monitors still haven't cleared yet. I think I read that its hard to clear the evap monitor when its cold out, so we'll see how that goes.


Chris
palace_master is offline   Reply With Quote
Old 03-12-2014, 12:03   #6 (permalink)
Registered User
 
Join Date: Oct 2012
Posts: 11
Re: P1131 when driving car hard

For anyone who wants to know, I passed emissions tests yesterday. The weather warmed up this week here, so the car's evap monitor cleared, and I passed because the province lets you through if one monitor is still not ready (my cat monitor is still not cleared.) Believe it or not, I drove my contour every day for over 50kms/day for 5 weeks before the computer was ready for smog testing. I think that part of the reason is that the evap monitor wont turn on when the weather is cold, and last month was the coldest of the year in these parts.
palace_master is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 15:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.