timing on 2.0 vct? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar Forum for discussion of the Ford Contour, Ford Mondeo, Mercury Mystique and Ford Telstar

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-11-06, 04:16 PM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 2
timing on 2.0 vct?

i have a car that wont keep the timing. its a '98 mystique with the 2.0 vct engine. i dont know if the vct solenoid is bad. is that a common problem? i keep setting the timing and it wont keep time. i turn it by hand a few times and everything lines up fine. when i start the car, it runs fine for 2-3 seconds and then dies. when i re-align the pulleys the exhaust cam is always off by about a tooth. does this mean the vct solenoid isnt working properly?

TIA
Mike
mike3800 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-18-06, 03:45 PM Thread Starter
Registered User
 
Join Date: Jan 2006
Posts: 2
Re: timing on 2.0 vct?

thanks for the help. i fixed it myself
mike3800 is offline  
post #3 of 3 (permalink) Old 01-21-06, 10:48 AM
Unregistered
Guest
 
Posts: n/a
Re: timing on 2.0 vct?

Could You Possibly Let Me Know What The Problem Was. I Am Having The Exact Same Problem
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > Ford Contour | Ford Mondeo | Mercury Mystique | Ford Telstar
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome