1990 740 turbo wagon runs rough - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-05-2005, 22:01   #1 (permalink)
saintsfan2200
Guest
 
Posts: n/a
1990 740 turbo wagon runs rough

when you start it, it surges and vibrates even when idleing. the car doesnt
vibrate any more or less when revving engine, it doesnt seem to have any
loss of power. the major thing about it is that i never drive it, i am
just going on what the wife tells me.

  Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2005, 20:01   #2 (permalink)
Bruce Burrus
Guest
 
Posts: n/a
Re: 1990 740 turbo wagon runs rough

sounds like it could be a vacuum line leaking or a bad idel motor.

Bruce


"saintsfan2200" <blane777@bellsouth.net> wrote in message
news:643cab4be73f1422358e01709018c77a@localhost.talkaboutautos.com...
> when you start it, it surges and vibrates even when idleing. the car
> doesnt
> vibrate any more or less when revving engine, it doesnt seem to have any
> loss of power. the major thing about it is that i never drive it, i am
> just going on what the wife tells me.
>



  Reply With Quote
Old 04-08-2005, 20:01   #3 (permalink)
James Sweet
Guest
 
Posts: n/a
Re: 1990 740 turbo wagon runs rough


"saintsfan2200" <blane777@bellsouth.net> wrote in message
news:643cab4be73f1422358e01709018c77a@localhost.talkaboutautos.com...
> when you start it, it surges and vibrates even when idleing. the car

doesnt
> vibrate any more or less when revving engine, it doesnt seem to have any
> loss of power. the major thing about it is that i never drive it, i am
> just going on what the wife tells me.
>


Look under the hood for a cracked, or popped off vacuum line, that's a good
start.


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:40.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.