1994 Volvo 850 Transmission question - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-07-2005, 09:02   #1 (permalink)
stebag
Guest
 
Posts: n/a
1994 Volvo 850 Transmission question

The transmission "sometimes" hesistates in shifting into first. This does
not occur in shifting into any other gear and it seems to happen more when
the car has warmed up. Again, this is very infrequent and random. We had
the transmission serviced about 2 weeks ago with the hope that this might
clear up any debris in the transmission, but it still does it. Has anyone
else had something similiar?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2005, 11:01   #2 (permalink)
mexiruvian969
Guest
 
Posts: n/a
Re: 1994 Volvo 850 Transmission question

"" wrote:
> The transmission "sometimes" hesistates in shifting into
> first. This does
> not occur in shifting into any other gear and it seems to
> happen more when
> the car has warmed up. Again, this is very infrequent and
> random. We had
> the transmission serviced about 2 weeks ago with the hope that
> this might
> clear up any debris in the transmission, but it still does it.
> Has anyone
> else had something similiar?


i have the same exact problem...it started out with hesitation in
first gear and it happened for about one week and then just recently,
while i came to a stop and then started to accelerate again, it
hesistated a bit and started to accelerate at like 3 rpms...then the
dreaded flashing arrow light came on...when i came to a stop again, my
car wouldnít move no matter how much i pressed down on the
accelerator. it was like my car was in neutral...i took it to my
master mechanic and he thinks its an electrical problem because he
disconnected the battery and connected it again and says that it drove
again, but after a little while the dreaded flashing arrow light came
on...they couldnt find the sensor in the engine so they assume its in
the transmission sensor. so far i havent heard from my mechanic so
iíll keep it updated. the mechanic says the car drove nicely, but iím
getting skeptical about the tranny, i canít afford a new one. i hear
about similar problems where they fix the senors in the tranny but
then the tranny breaks down a few months later

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Volvo-1994...ict127894.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=634809
  Reply With Quote
Old 08-14-2005, 16:01   #3 (permalink)
stebag
Guest
 
Posts: n/a
Re: 1994 Volvo 850 Transmission question

Great news. The problem was found. The "mode selector" switch next to the
shift was bad. It was changed and all works great now.

  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:52.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.