1996 Volvo S40 - Electrical Fault? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-15-2005, 11:01   #1 (permalink)
Simmey
Guest
 
Posts: n/a
1996 Volvo S40 - Electrical Fault?

Posted on behalf of a friend......... Can you help ??

<snip>
Took the wife out for a driving lesson at the weekend, and
after a few stalls at junctions decided to try her on a quiter road. On
getting back into the drivers seat I noticed that a door indicator light was
still lit (general light on dash). I got out and re-checked all of the doors
+ boot (opened/closed) but all were closed tight. Reluctantly I got back
into the car a pulled away. I then also noticed that the digital readouts
and analogue dash displays were not registering speed, fuel, revs,
etc...though the engine, indicator, door open, etc lights were all working
as expected. Upon getting home and checking the systems a little further I
also discovered that the radio, internal lights, and central locker were
also not working.

Now, I have checked ALL fuses, both under the dash and in the engine
compartment but were okay. As none of these failed systems are supposed to
have a common connection through the fuse box I was wondering where the
problem may lie.

One word of note is that we have had a faulty passenger side sun visor for
some time that continually needed forcing into postion. This had a mirror
with light. I thought that this may have caused a short somewhere so removed
it last night and isolated the two wires with tape. This unfortunately did
not make a difference.


Any Suggestions.....?????

</snip>

Cheers
Adrian


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 17:15.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.