850R Won't Start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-14-05, 01:27 AM
JW
Guest
 
Posts: n/a
850R Won't Start

I have a 1996 850R with 118,000 miles and it won't start. It was running
fine until I stopped at a store. I came out and it started but ran very
roughly and at below 1000 RPM. It then won't start at all. I had to get it
towed home.

Here is what I have diagnosed thus far:

1) There is spark at the spark plugs.
2) The battery is fully charged.
3) The engine is turning over.

I also just happened to have a tune-up kit and changed the plugs, cap, etc.
I haven't changed the fuel filter yet but it was changed about 25,000 miles
ago.

It sounds like fuel is not getting to the cylinder. Any thoughts?

Thanks.





 
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-14-05, 01:27 AM
James Sweet
Guest
 
Posts: n/a
Re: 850R Won't Start


"JW" <jemmie_nospam@umich.edu> wrote in message
news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> I have a 1996 850R with 118,000 miles and it won't start. It was running
> fine until I stopped at a store. I came out and it started but ran very
> roughly and at below 1000 RPM. It then won't start at all. I had to get it
> towed home.
>
> Here is what I have diagnosed thus far:
>
> 1) There is spark at the spark plugs.
> 2) The battery is fully charged.
> 3) The engine is turning over.
>
> I also just happened to have a tune-up kit and changed the plugs, cap,

etc.
> I haven't changed the fuel filter yet but it was changed about 25,000

miles
> ago.
>
> It sounds like fuel is not getting to the cylinder. Any thoughts?
>



Can you tell if the fuel pump is running?


 
post #3 of 9 (permalink) Old 06-14-05, 01:27 AM
JW
Guest
 
Posts: n/a
Re: 850R Won't Start

"James Sweet" <jamessweet@hotmail.com> wrote in message
news:87Qoe.3525$KQ2.439@trnddc08...
>
> "JW" <jemmie_nospam@umich.edu> wrote in message
> news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> > I have a 1996 850R with 118,000 miles and it won't start. It was running
> > fine until I stopped at a store. I came out and it started but ran very
> > roughly and at below 1000 RPM. It then won't start at all. I had to get

it
> > towed home.
> >
> > Here is what I have diagnosed thus far:
> >
> > 1) There is spark at the spark plugs.
> > 2) The battery is fully charged.
> > 3) The engine is turning over.
> >
> > I also just happened to have a tune-up kit and changed the plugs, cap,

> etc.
> > I haven't changed the fuel filter yet but it was changed about 25,000

> miles
> > ago.
> >
> > It sounds like fuel is not getting to the cylinder. Any thoughts?
> >

>
>
> Can you tell if the fuel pump is running?
>


What's the method for doing that?

Thanks.


 
post #4 of 9 (permalink) Old 06-14-05, 01:28 AM
JW
Guest
 
Posts: n/a
Re: 850R Won't Start

Update:

I bought a OBDII code reader and there are no codes.

"JW" <jemmie_nospam@umich.edu> wrote in message
news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> I have a 1996 850R with 118,000 miles and it won't start. It was running
> fine until I stopped at a store. I came out and it started but ran very
> roughly and at below 1000 RPM. It then won't start at all. I had to get it
> towed home.
>
> Here is what I have diagnosed thus far:
>
> 1) There is spark at the spark plugs.
> 2) The battery is fully charged.
> 3) The engine is turning over.
>
> I also just happened to have a tune-up kit and changed the plugs, cap,

etc.
> I haven't changed the fuel filter yet but it was changed about 25,000

miles
> ago.
>
> It sounds like fuel is not getting to the cylinder. Any thoughts?
>
> Thanks.
>
>
>
>
>



 
post #5 of 9 (permalink) Old 06-14-05, 01:28 AM
Tim..
Guest
 
Posts: n/a
Re: 850R Won't Start


"JW" <jemmie_nospam@umich.edu> wrote in message
news:C9Cdne0Y2rzS9TnfRVn-rA@comcast.com...
> "James Sweet" <jamessweet@hotmail.com> wrote in message
> news:87Qoe.3525$KQ2.439@trnddc08...
> >
> > "JW" <jemmie_nospam@umich.edu> wrote in message
> > news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> > > I have a 1996 850R with 118,000 miles and it won't start. It was

running
> > > fine until I stopped at a store. I came out and it started but ran

very
> > > roughly and at below 1000 RPM. It then won't start at all. I had to

get
> it
> > > towed home.
> > >
> > > Here is what I have diagnosed thus far:
> > >
> > > 1) There is spark at the spark plugs.
> > > 2) The battery is fully charged.
> > > 3) The engine is turning over.
> > >
> > > I also just happened to have a tune-up kit and changed the plugs, cap,

> > etc.
> > > I haven't changed the fuel filter yet but it was changed about 25,000

> > miles
> > > ago.
> > >
> > > It sounds like fuel is not getting to the cylinder. Any thoughts?
> > >

> >
> >
> > Can you tell if the fuel pump is running?
> >

>
> What's the method for doing that?



Err your ears?! lol!

Tim..


 
post #6 of 9 (permalink) Old 06-14-05, 01:28 AM
Niels Bengaard
Guest
 
Posts: n/a
Re: 850R Won't Start

> I bought a OBDII code reader and there are no codes.

Any blown fuses, or look for bad connections and check connecters are a
tight fit.

Niels


 
post #7 of 9 (permalink) Old 06-14-05, 09:01 PM
JW
Guest
 
Posts: n/a
Re: 850R Won't Start

For those who care... I did some further debugging and determined it's the
fuel pump. I bought a fuel pump only for about $90, used the existing
housing, and it's running again.

"Niels Bengaard" <bengaardFJERNDETTE@tdcadsl.dk> wrote in message
news:42a5c159$0$640$edfadb0f@dread16.news.tele.dk...
> > I bought a OBDII code reader and there are no codes.

>
> Any blown fuses, or look for bad connections and check connecters are a
> tight fit.
>
> Niels
>
>



 
post #8 of 9 (permalink) Old 08-17-05, 11:01 PM
dreevay
Guest
 
Posts: n/a
Re: 850R Won't Start

On Sun, 5 Jun 2005 19:33:37 -0500, "JW" <jemmie_nospam@umich.edu>
wrote:

>I have a 1996 850R with 118,000 miles and it won't start. It was running
>fine until I stopped at a store. I came out and it started but ran very
>roughly and at below 1000 RPM. It then won't start at all. I had to get it
>towed home.
>
>Here is what I have diagnosed thus far:
>
>1) There is spark at the spark plugs.
>2) The battery is fully charged.
>3) The engine is turning over.
>
>I also just happened to have a tune-up kit and changed the plugs, cap, etc.
>I haven't changed the fuel filter yet but it was changed about 25,000 miles
>ago.
>
>It sounds like fuel is not getting to the cylinder. Any thoughts?
>
>Thanks.
>
>
>
>

Might be your fuel filter.
 
post #9 of 9 (permalink) Old 08-19-05, 12:01 AM
Pekka
Guest
 
Posts: n/a
Re: 850R Won't Start

Or it might be fuel pump, is it working?


"dreevay" <dreevay@hotmail.com> kirjoitti viestissä
news:ccu7g1hcdidr2hjcatgn7ab1tg7iuvr6mt@4ax.com...
> On Sun, 5 Jun 2005 19:33:37 -0500, "JW" <jemmie_nospam@umich.edu>
> wrote:
>
> >I have a 1996 850R with 118,000 miles and it won't start. It was running
> >fine until I stopped at a store. I came out and it started but ran very
> >roughly and at below 1000 RPM. It then won't start at all. I had to get

it
> >towed home.
> >
> >Here is what I have diagnosed thus far:
> >
> >1) There is spark at the spark plugs.
> >2) The battery is fully charged.
> >3) The engine is turning over.
> >
> >I also just happened to have a tune-up kit and changed the plugs, cap,

etc.
> >I haven't changed the fuel filter yet but it was changed about 25,000

miles
> >ago.
> >
> >It sounds like fuel is not getting to the cylinder. Any thoughts?
> >
> >Thanks.
> >
> >
> >
> >

> Might be your fuel filter.



 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome