850R Won't Start - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
» Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2005, 00:27   #1 (permalink)
JW
Guest
 
Posts: n/a
850R Won't Start

I have a 1996 850R with 118,000 miles and it won't start. It was running
fine until I stopped at a store. I came out and it started but ran very
roughly and at below 1000 RPM. It then won't start at all. I had to get it
towed home.

Here is what I have diagnosed thus far:

1) There is spark at the spark plugs.
2) The battery is fully charged.
3) The engine is turning over.

I also just happened to have a tune-up kit and changed the plugs, cap, etc.
I haven't changed the fuel filter yet but it was changed about 25,000 miles
ago.

It sounds like fuel is not getting to the cylinder. Any thoughts?

Thanks.





  Reply With Quote
Sponsored Links
Advertisement
 
Old 06-14-2005, 00:27   #2 (permalink)
James Sweet
Guest
 
Posts: n/a
Re: 850R Won't Start


"JW" <jemmie_nospam@umich.edu> wrote in message
news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> I have a 1996 850R with 118,000 miles and it won't start. It was running
> fine until I stopped at a store. I came out and it started but ran very
> roughly and at below 1000 RPM. It then won't start at all. I had to get it
> towed home.
>
> Here is what I have diagnosed thus far:
>
> 1) There is spark at the spark plugs.
> 2) The battery is fully charged.
> 3) The engine is turning over.
>
> I also just happened to have a tune-up kit and changed the plugs, cap,

etc.
> I haven't changed the fuel filter yet but it was changed about 25,000

miles
> ago.
>
> It sounds like fuel is not getting to the cylinder. Any thoughts?
>



Can you tell if the fuel pump is running?


  Reply With Quote
Old 06-14-2005, 00:27   #3 (permalink)
JW
Guest
 
Posts: n/a
Re: 850R Won't Start

"James Sweet" <jamessweet@hotmail.com> wrote in message
news:87Qoe.3525$KQ2.439@trnddc08...
>
> "JW" <jemmie_nospam@umich.edu> wrote in message
> news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> > I have a 1996 850R with 118,000 miles and it won't start. It was running
> > fine until I stopped at a store. I came out and it started but ran very
> > roughly and at below 1000 RPM. It then won't start at all. I had to get

it
> > towed home.
> >
> > Here is what I have diagnosed thus far:
> >
> > 1) There is spark at the spark plugs.
> > 2) The battery is fully charged.
> > 3) The engine is turning over.
> >
> > I also just happened to have a tune-up kit and changed the plugs, cap,

> etc.
> > I haven't changed the fuel filter yet but it was changed about 25,000

> miles
> > ago.
> >
> > It sounds like fuel is not getting to the cylinder. Any thoughts?
> >

>
>
> Can you tell if the fuel pump is running?
>


What's the method for doing that?

Thanks.


  Reply With Quote
Old 06-14-2005, 00:28   #4 (permalink)
JW
Guest
 
Posts: n/a
Re: 850R Won't Start

Update:

I bought a OBDII code reader and there are no codes.

"JW" <jemmie_nospam@umich.edu> wrote in message
news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> I have a 1996 850R with 118,000 miles and it won't start. It was running
> fine until I stopped at a store. I came out and it started but ran very
> roughly and at below 1000 RPM. It then won't start at all. I had to get it
> towed home.
>
> Here is what I have diagnosed thus far:
>
> 1) There is spark at the spark plugs.
> 2) The battery is fully charged.
> 3) The engine is turning over.
>
> I also just happened to have a tune-up kit and changed the plugs, cap,

etc.
> I haven't changed the fuel filter yet but it was changed about 25,000

miles
> ago.
>
> It sounds like fuel is not getting to the cylinder. Any thoughts?
>
> Thanks.
>
>
>
>
>



  Reply With Quote
Old 06-14-2005, 00:28   #5 (permalink)
Tim..
Guest
 
Posts: n/a
Re: 850R Won't Start


"JW" <jemmie_nospam@umich.edu> wrote in message
news:C9Cdne0Y2rzS9TnfRVn-rA@comcast.com...
> "James Sweet" <jamessweet@hotmail.com> wrote in message
> news:87Qoe.3525$KQ2.439@trnddc08...
> >
> > "JW" <jemmie_nospam@umich.edu> wrote in message
> > news:vtydnS6iqdRGBD7fRVn-2A@comcast.com...
> > > I have a 1996 850R with 118,000 miles and it won't start. It was

running
> > > fine until I stopped at a store. I came out and it started but ran

very
> > > roughly and at below 1000 RPM. It then won't start at all. I had to

get
> it
> > > towed home.
> > >
> > > Here is what I have diagnosed thus far:
> > >
> > > 1) There is spark at the spark plugs.
> > > 2) The battery is fully charged.
> > > 3) The engine is turning over.
> > >
> > > I also just happened to have a tune-up kit and changed the plugs, cap,

> > etc.
> > > I haven't changed the fuel filter yet but it was changed about 25,000

> > miles
> > > ago.
> > >
> > > It sounds like fuel is not getting to the cylinder. Any thoughts?
> > >

> >
> >
> > Can you tell if the fuel pump is running?
> >

>
> What's the method for doing that?



Err your ears?! lol!

Tim..


  Reply With Quote
Old 06-14-2005, 00:28   #6 (permalink)
Niels Bengaard
Guest
 
Posts: n/a
Re: 850R Won't Start

> I bought a OBDII code reader and there are no codes.

Any blown fuses, or look for bad connections and check connecters are a
tight fit.

Niels


  Reply With Quote
Old 06-14-2005, 20:01   #7 (permalink)
JW
Guest
 
Posts: n/a
Re: 850R Won't Start

For those who care... I did some further debugging and determined it's the
fuel pump. I bought a fuel pump only for about $90, used the existing
housing, and it's running again.

"Niels Bengaard" <bengaardFJERNDETTE@tdcadsl.dk> wrote in message
news:42a5c159$0$640$edfadb0f@dread16.news.tele.dk...
> > I bought a OBDII code reader and there are no codes.

>
> Any blown fuses, or look for bad connections and check connecters are a
> tight fit.
>
> Niels
>
>



  Reply With Quote
Old 08-17-2005, 22:01   #8 (permalink)
dreevay
Guest
 
Posts: n/a
Re: 850R Won't Start

On Sun, 5 Jun 2005 19:33:37 -0500, "JW" <jemmie_nospam@umich.edu>
wrote:

>I have a 1996 850R with 118,000 miles and it won't start. It was running
>fine until I stopped at a store. I came out and it started but ran very
>roughly and at below 1000 RPM. It then won't start at all. I had to get it
>towed home.
>
>Here is what I have diagnosed thus far:
>
>1) There is spark at the spark plugs.
>2) The battery is fully charged.
>3) The engine is turning over.
>
>I also just happened to have a tune-up kit and changed the plugs, cap, etc.
>I haven't changed the fuel filter yet but it was changed about 25,000 miles
>ago.
>
>It sounds like fuel is not getting to the cylinder. Any thoughts?
>
>Thanks.
>
>
>
>

Might be your fuel filter.
  Reply With Quote
Old 08-18-2005, 23:01   #9 (permalink)
Pekka
Guest
 
Posts: n/a
Re: 850R Won't Start

Or it might be fuel pump, is it working?


"dreevay" <dreevay@hotmail.com> kirjoitti viestissä
news:ccu7g1hcdidr2hjcatgn7ab1tg7iuvr6mt@4ax.com...
> On Sun, 5 Jun 2005 19:33:37 -0500, "JW" <jemmie_nospam@umich.edu>
> wrote:
>
> >I have a 1996 850R with 118,000 miles and it won't start. It was running
> >fine until I stopped at a store. I came out and it started but ran very
> >roughly and at below 1000 RPM. It then won't start at all. I had to get

it
> >towed home.
> >
> >Here is what I have diagnosed thus far:
> >
> >1) There is spark at the spark plugs.
> >2) The battery is fully charged.
> >3) The engine is turning over.
> >
> >I also just happened to have a tune-up kit and changed the plugs, cap,

etc.
> >I haven't changed the fuel filter yet but it was changed about 25,000

miles
> >ago.
> >
> >It sounds like fuel is not getting to the cylinder. Any thoughts?
> >
> >Thanks.
> >
> >
> >
> >

> Might be your fuel filter.



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 04:30.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.