94 volvo 850 tranny sensor problem???? - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
¬Ľ Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2005, 13:01   #1 (permalink)
mexiruvian969
Guest
 
Posts: n/a
94 volvo 850 tranny sensor problem????

this is my problem...i have a 94 volvo 850. iíve had some problems
with recently, with the motor mount, starter and a couple other
issues... but this one started out with hesitation in first gear and
it happened for about one week and then just recently, while i came to
a stop and then started to accelerate again, it hesistated a bit and
started to accelerate at like 3 rpms...then the dreaded flashing arrow
light came on...when i came to a stop again, my car wouldnít move no
matter how much i pressed down on the accelerator. it was like my car
was in neutral...i took it to my master mechanic and he thinks its an
electrical problem because he disconnected the battery and connected
it again and says that it drove again, and very nicely i might add.
But after a little while the dreaded flashing arrow light came on
again...they couldnt find the sensor in the engine so they assume its
in the transmission sensor. so far i havent heard from my mechanic so
iíll keep it updated. but iím getting skeptical about the tranny, i
canít afford a new one. i hear about similar problems where they fix
the senors in the tranny but then the tranny breaks down a few months
later. anyone have any idea or similar problems? is it the solenoid
sensor that needs fixing??? i have no idea what it could be??please
let me know, i canít afford to buy another car!!

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Volvo-94-8...ict130324.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=634841
  Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2005, 17:01   #2 (permalink)
Randy G.
Guest
 
Posts: n/a
Re: 94 volvo 850 tranny sensor problem????

Sounds like a symptom of the PNP switch- a common problems with all
auto Volvos of this era. I just changed mine in my 960. At Volvo the
switch goes ffor around $190. FCP Groton had it for $100 delivered
(genuine Volvo). I believe yours is located under the air cleaner if I
remember correctly from my readings.

__ __
Randy & \ \/ /alerie's
\__/olvos
'90 240 Estate - '93 960 Estate



mexiruvian969 <UseLinkToEmail@AutoForumz.com> wrote:

>this is my problem...i have a 94 volvo 850. iíve had some problems
>with recently, with the motor mount, starter and a couple other
>issues... but this one started out with hesitation in first gear and
>it happened for about one week and then just recently, while i came to
>a stop and then started to accelerate again, it hesistated a bit and
>started to accelerate at like 3 rpms...then the dreaded flashing arrow
>light came on...when i came to a stop again, my car wouldnít move no
>matter how much i pressed down on the accelerator. it was like my car
>was in neutral...i took it to my master mechanic and he thinks its an
>electrical problem because he disconnected the battery and connected
>it again and says that it drove again, and very nicely i might add.
>But after a little while the dreaded flashing arrow light came on
>again...they couldnt find the sensor in the engine so they assume its
>in the transmission sensor. so far i havent heard from my mechanic so
>iíll keep it updated. but iím getting skeptical about the tranny, i
>canít afford a new one. i hear about similar problems where they fix
>the senors in the tranny but then the tranny breaks down a few months
>later. anyone have any idea or similar problems? is it the solenoid
>sensor that needs fixing??? i have no idea what it could be??please
>let me know, i canít afford to buy another car!!


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 05:46.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.