940 Starter Run-on - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-17-05, 03:02 PM
NC Man
Guest
 
Posts: n/a
940 Starter Run-on

My 1994 940 has begun to make an odd noise when starting. The starter will
engage, and the engine start, then a sound like a loosly spinning gear
slowing down is made. It is quite loud, and can be heard inside and outside
of the car. Obviously something is not right.

Based on this sketchy (!) information, has anyone experienced something like
this with their 940/740? And, if so, what was the cause and correction?

My impression is that the starter is becoming "hung" and still spins after
starting the engine, or the return spring/system on the starter is not
retracting the gears properly. In either case it seems that the starter
needs to be replaced.

Before I break out the socket wrenches, does anyone have any experience
with something like this?

NC Man
(Please post replies to this group; direct email doesn't work)




 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-17-05, 06:02 PM
jg
Guest
 
Posts: n/a
Re: 940 Starter Run-on


"NC Man" <1l1l@0O0O.com> wrote in message
news:EvyCe.6490$3j2.285221@twister.southeast.rr.com...
> My 1994 940 has begun to make an odd noise when starting. The starter will
> engage, and the engine start, then a sound like a loosly spinning gear
> slowing down is made. It is quite loud, and can be heard inside and

outside
> of the car. Obviously something is not right.
>
> Based on this sketchy (!) information, has anyone experienced something

like
> this with their 940/740? And, if so, what was the cause and correction?
>

Mine is earlier, but when the motor was having trouble starting the starter
began staying engaged and continuing to crank after letting go of the key.
Apparently that can happen when the battery is becoming run down. When the
starting problem was fixed the other problem went away, but it added to the
confusion.


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome