95 850GLT Deck problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-14-05, 01:27 AM
volvoTD
Guest
 
Posts: n/a
95 850GLT Deck problem

Hello there, I currently own a 1995 850 GLT. I am having problems with
the factory installed deck. When i am listening to it i notice the
sound fade out and in and left to right. All i do is tap the face
plate and its back to normal then it happens again. I have checked the
connections and all seems well. Any suggestions?? Also my tape eject
button no longer works so I can not get the tape out, is there
anyother to eject tapes on this deck??? thanks for your help and
comments

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Volvo-95-8...ict122059.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=593913


 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-14-05, 01:28 AM
xntrick
Guest
 
Posts: n/a
Re: 95 850GLT Deck problem

volvoTD wrote:
> Hello there, I currently own a 1995 850 GLT. I am having problems with
> the factory installed deck. When i am listening to it i notice the
> sound fade out and in and left to right. All i do is tap the face
> plate and its back to normal then it happens again. I have checked the
> connections and all seems well. Any suggestions?? Also my tape eject
> button no longer works so I can not get the tape out, is there
> anyother to eject tapes on this deck??? thanks for your help and
> comments
>

On my 940 the tape would not come out but it would lift and come maybe
half way .....so it was a case of putting long nose plyers in and
yanking the damb thing.I tried other tapes and allwas well untill this
particular tape went back in. Its long gone in the bin.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome