96 850 Blasted Service Light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-2005, 11:03   #1 (permalink)
Russ
Guest
 
Posts: n/a
96 850 Blasted Service Light

Okay

I have a 96 850 Wagon and the blasted service light keeps coming on. So
far I've sent $700.00 fixing the problems. The latest error is 0455 I
think- Minor leak in fuel evaporation unit - somehting like that...
Mechanic has tested every component and nothing is wrong but the
blasted light keeps coming on.

Anybody had experience with this one?

Regards
Russ

  Reply With Quote
Sponsored Links
Advertisement
 
Old 09-13-2005, 12:02   #2 (permalink)
User
Guest
 
Posts: n/a
Re: 96 850 Blasted Service Light

In article <1126284585.180213.190710@g44g2000cwa.googlegroups.com>,
russ.wright@gmail.com says...
> Okay
>
> I have a 96 850 Wagon and the blasted service light keeps coming on. So
> far I've sent $700.00 fixing the problems. The latest error is 0455 I
> think- Minor leak in fuel evaporation unit - somehting like that...
> Mechanic has tested every component and nothing is wrong but the
> blasted light keeps coming on.
>
> Anybody had experience with this one?
>
> Regards
> Russ
>
>

If the fuel cap tests good then find a shop with a smole machine so that
they can find the leak in the evap system.

Bob
--
The goal when driving is to miss the maximum number of objects.
  Reply With Quote
Old 09-13-2005, 19:01   #3 (permalink)
John Horner
Guest
 
Posts: n/a
Re: 96 850 Blasted Service Light

User wrote:
> In article <1126284585.180213.190710@g44g2000cwa.googlegroups.com>,
> russ.wright@gmail.com says...
>
>>Okay
>>
>>I have a 96 850 Wagon and the blasted service light keeps coming on. So
>>far I've sent $700.00 fixing the problems. The latest error is 0455 I
>>think- Minor leak in fuel evaporation unit - somehting like that...
>>Mechanic has tested every component and nothing is wrong but the
>>blasted light keeps coming on.
>>
>>Anybody had experience with this one?
>>



On my '96 850 sedan this was caused by a degraded rubber fuel line at
the top of the fuel tank. Cost for the part, under $5.00. Cost for
labor at the dealer .... over $400!

John
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 06:25.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.