96 850 Blasted Service Light - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-09-05, 11:03 AM
Russ
Guest
 
Posts: n/a
96 850 Blasted Service Light

Okay

I have a 96 850 Wagon and the blasted service light keeps coming on. So
far I've sent $700.00 fixing the problems. The latest error is 0455 I
think- Minor leak in fuel evaporation unit - somehting like that...
Mechanic has tested every component and nothing is wrong but the
blasted light keeps coming on.

Anybody had experience with this one?

Regards
Russ



 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-13-05, 12:02 PM
User
Guest
 
Posts: n/a
Re: 96 850 Blasted Service Light

In article <1126284585.180213.190710@g44g2000cwa.googlegroups.com>,
russ.wright@gmail.com says...
> Okay
>
> I have a 96 850 Wagon and the blasted service light keeps coming on. So
> far I've sent $700.00 fixing the problems. The latest error is 0455 I
> think- Minor leak in fuel evaporation unit - somehting like that...
> Mechanic has tested every component and nothing is wrong but the
> blasted light keeps coming on.
>
> Anybody had experience with this one?
>
> Regards
> Russ
>
>

If the fuel cap tests good then find a shop with a smole machine so that
they can find the leak in the evap system.

Bob
--
The goal when driving is to miss the maximum number of objects.
 
post #3 of 3 (permalink) Old 09-13-05, 07:01 PM
John Horner
Guest
 
Posts: n/a
Re: 96 850 Blasted Service Light

User wrote:
> In article <1126284585.180213.190710@g44g2000cwa.googlegroups.com>,
> russ.wright@gmail.com says...
>
>>Okay
>>
>>I have a 96 850 Wagon and the blasted service light keeps coming on. So
>>far I've sent $700.00 fixing the problems. The latest error is 0455 I
>>think- Minor leak in fuel evaporation unit - somehting like that...
>>Mechanic has tested every component and nothing is wrong but the
>>blasted light keeps coming on.
>>
>>Anybody had experience with this one?
>>



On my '96 850 sedan this was caused by a degraded rubber fuel line at
the top of the fuel tank. Cost for the part, under $5.00. Cost for
labor at the dealer .... over $400!

John
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome