AW-71 OD help - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-16-2005, 05:01   #1 (permalink)
tom.dave@gmail.com
Guest
 
Posts: n/a
AW-71 OD help

I've been getting horrible gas mileage since I bought the car a few
month ago, averaging 13-15mpg. Car is fully tuned, new ECT, all fluids
changed, etc and nothings changed. My last tank which was virtually all
highway resulted in 16.5 mpg. While cruising on the highway I noticed
my OD switch doesn't work. According to my manual I should get an up
arrow in the dash when its off and nothing when its on which should be
the default setting. Pressing the button on and off nothing happens
either with the arrow or with trans operation. As far as I can tell its
set in the off position meaning its locked in 3 speed operation
although theres no arrow on the dash. I'm not noticing a 4th gear shift
which would partially explain the terrible gas mileage. At least on the
highway. Any suggestions on how to check/repair it? The manual says it
should be getting voltage constantly and the switch cuts off juice
shutting off od. I'm thinking check for power at the switch. Is there a
relay somewhere that may be bad? TIA

Dave
89 740T Wagon

  Reply With Quote
Sponsored Links
Advertisement
 
Old 12-16-2005, 12:01   #2 (permalink)
Peter K L Milnes
Guest
 
Posts: n/a
Re: AW-71 OD help

Check the relay and solenoid for correct operation and that the switch will
switch the light on and off. Relays do fail due to overheating which causes
dry joints inside the relay (similar to fuel pump relay).

All the best, Peter.

700/900/90 Register Keeper,
Volvo Owners Club (UK).

<tom.dave@gmail.com> wrote in message
news:1134737707.737416.222680@g49g2000cwa.googlegroups.com...
> I've been getting horrible gas mileage since I bought the car a few
> month ago, averaging 13-15mpg. Car is fully tuned, new ECT, all fluids
> changed, etc and nothings changed. My last tank which was virtually all
> highway resulted in 16.5 mpg. While cruising on the highway I noticed
> my OD switch doesn't work. According to my manual I should get an up
> arrow in the dash when its off and nothing when its on which should be
> the default setting. Pressing the button on and off nothing happens
> either with the arrow or with trans operation. As far as I can tell its
> set in the off position meaning its locked in 3 speed operation
> although theres no arrow on the dash. I'm not noticing a 4th gear shift
> which would partially explain the terrible gas mileage. At least on the
> highway. Any suggestions on how to check/repair it? The manual says it
> should be getting voltage constantly and the switch cuts off juice
> shutting off od. I'm thinking check for power at the switch. Is there a
> relay somewhere that may be bad? TIA
>
> Dave
> 89 740T Wagon
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 23:31.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.