Back-up (reversing) lights U/S (Don't work.) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-06-2005, 13:01   #1 (permalink)
brackenburn
Guest
 
Posts: n/a
Back-up (reversing) lights U/S (Don't work.)

Hi,

1993 240 Classic wagon; stick-shift (M47 gearbox).
Back-up (reversing) lights don't work. All fuses are OK. Both lights failed
at same time. No power is reaching the bulbs.

Questions: Is it possible to reach and check the back-up light switch on the
M47 from under the car?
Is the switch in the same position as on earlier
versions, M40 etc.?
Any other suggestions re the cause of failure?

Thank you.
Andy I.



  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2005, 06:01   #2 (permalink)
Mike F
Guest
 
Posts: n/a
Re: Back-up (reversing) lights U/S (Don't work.)

brackenburn wrote:
>
> Hi,
>
> 1993 240 Classic wagon; stick-shift (M47 gearbox).
> Back-up (reversing) lights don't work. All fuses are OK. Both lights failed
> at same time. No power is reaching the bulbs.
>
> Questions: Is it possible to reach and check the back-up light switch on the
> M47 from under the car?
> Is the switch in the same position as on earlier
> versions, M40 etc.?
> Any other suggestions re the cause of failure?
>
> Thank you.
> Andy I.


Yes, it's possible. The switch is on the top cover, pointing sideways,
there should only be one switch and set of wires on your transmission.
Lowering the transmission by lowering the crossmember gives you a little
more room to work.

--
Mike F.
Thornhill (near Toronto), Ont.

Replace tt with t (twice!) and remove parentheses to email me directly.
(But I check the newsgroup more often than this email address.)
  Reply With Quote
Old 10-14-2005, 19:01   #3 (permalink)
brackenburn
Guest
 
Posts: n/a
Re: Back-up (reversing) lights U/S (Don't work.)

Many thanks, Mike. I had given up expecting a response to this one!
,,,,,,,,, but I kept looking.

Andy I.


"Mike F" <"mikef2316()"@allsttream.nett> wrote in message
news:434FA56B.67F409B@allsttream.nett...
|
| Yes, it's possible. The switch is on the top cover, pointing sideways,
| there should only be one switch and set of wires on your transmission.
| Lowering the transmission by lowering the crossmember gives you a little
| more room to work.
|
| --
| Mike F.
| Thornhill (near Toronto), Ont.
|
| Replace tt with t (twice!) and remove parentheses to email me directly.
| (But I check the newsgroup more often than this email address.)


  Reply With Quote
Old 10-14-2005, 20:01   #4 (permalink)
James Sweet
Guest
 
Posts: n/a
Re: Back-up (reversing) lights U/S (Don't work.)


"brackenburn" <brackenburn@shaw.-delete this bit- ca> wrote in message
news:IqY3f.187518$oW2.158145@pd7tw1no...
> Many thanks, Mike. I had given up expecting a response to this one!
> ,,,,,,,,, but I kept looking.
>
> Andy I.
>



When did you post it? I'd have responded, but I must not have seen the post
originally.


  Reply With Quote
Old 10-15-2005, 12:01   #5 (permalink)
brackenburn
Guest
 
Posts: n/a
Re: Back-up (reversing) lights U/S (Don't work.)

Thanks James. I appreciate your interest. It was posted 06/10/05 11:54
AM. I was thinking that perhaps my use of "U/S"put off some U.S readers,
but I was trying to be bi-lingual............. :-)

Andy I.




"James Sweet" <jamessweet@hotmail.com> wrote in message
news:ekZ3f.316$W32.1@trnddc06...
|
| When did you post it? I'd have responded, but I must not have seen the
post
| originally.
|
|


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 20:22.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.