Click when shifting from second to first... - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-24-2005, 08:02
Posts: n/a
Click when shifting from second to first...


I did a Google on this and came up with a few comments but I thought I
would put it to the group to get your opinion. I have a 1999 S70 with
an auto trans and just over 120K Kms on the odo. So here are the

Upshifts in all gears: Butter
Downshifts in all gears but second to first: Butter.
Second to first shift: Clunk but not all the time. Oddly there is no
clunk when the tranny is cold. Only once warm.
OBDII codes relating to tranny: None. Confirmed with scanner.
I haven't checked the fluid but it was changed last year.
The upper engine mount is shot and is being replaced this Saturday.

So I'm looking for any ideas and, hopefully, confirmation that this is
not the solenoid issue I read about. Apparently there are owners out
there with the same condition who have had the tranny replaced and the
situation still exists. I'm hoping that the upper engine mount is the
cause as this condition only started in the Fall which is when the
mount started to go.

So any input is appreciated!

Jordan 1999 S70. Clunking!

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo

Quick Reply

Register Now

In order to be able to post messages on the Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome