cold starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-28-05, 02:01 PM
Qwest
Guest
 
Posts: n/a
cold starting problem

I have a 1995 Volvo 850turbo. I have a problem starting it only when it is
cold. It will start for about 2-3 seconds and die, if i give it gas it
dies immediately. After 4-5 minutes of cranking then starting and dying,
it will start and be perfect, no problems until next morning. Makes me
late for work! any suggestions - can't find a cold start injector like on
other imports.

 
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-29-05, 02:01 AM
CatMan
Guest
 
Posts: n/a
Re: cold starting problem

the injector's the problem

--
Catman (r)
catman@buythesepixels.com
http://www.buythesepixels.com (The cheapest pixels in the world)

"Qwest" <jvanmill@sbcglobal.net> ha scritto nel messaggio
news:996cf30675632da45d71c5fccd5b204a@localhost.talkaboutautos.com...
>I have a 1995 Volvo 850turbo. I have a problem starting it only when it is
> cold. It will start for about 2-3 seconds and die, if i give it gas it
> dies immediately. After 4-5 minutes of cranking then starting and dying,
> it will start and be perfect, no problems until next morning. Makes me
> late for work! any suggestions - can't find a cold start injector like on
> other imports.
>



 
post #3 of 4 (permalink) Old 10-29-05, 06:01 AM
Tim \(remove obvious\)
Guest
 
Posts: n/a
Re: cold starting problem


"CatMan" <catman@buythesepixels.com> wrote in message
news:vwF8f.36613$Pe2.667225@twister2.libero.it...
> the injector's the problem



Well it might be if the 850 had a cold start injector!

And dont top post.

Tim..


 
post #4 of 4 (permalink) Old 10-31-05, 06:01 PM
User
Guest
 
Posts: n/a
Re: cold starting problem

In article
<996cf30675632da45d71c5fccd5b204a@localhost.talkaboutautos.com>,
jvanmill@sbcglobal.net says...
> I have a 1995 Volvo 850turbo. I have a problem starting it only when it is
> cold. It will start for about 2-3 seconds and die, if i give it gas it
> dies immediately. After 4-5 minutes of cranking then starting and dying,
> it will start and be perfect, no problems until next morning. Makes me
> late for work! any suggestions - can't find a cold start injector like on
> other imports.
>
>

Make sure it has the correct spark plugs. A Volvo single prong plug is
preferred. The multiprong plugs are only for non-turbo motors. When the
motor starts the injectors fire twice per revolution at an extra rich
mixture and the multiprong plugs foul.

Bob
--
The goal when driving is to miss the maximum number of objects.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome