Keyless entry problem - '01 S-60 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-2005, 17:01   #1 (permalink)
Lloyd Wells
Guest
 
Posts: n/a
Keyless entry problem - '01 S-60

I took my S-60 in for some bodywork and now the remotes don't work - the
bodywork was to repair damage to the driver side rear door - I know they
disconnected the battery while working on it and I'm wondering if there is
something that needs to be reset to get the remotes working again.

Thanks in advance.

Rob


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-09-2005, 05:01   #2 (permalink)
Big Dick
Guest
 
Posts: n/a
Re: Keyless entry problem - '01 S-60

Try this,

All doors, hood and trunk closed.
Lock/unkock the car twice, using the driver door
outside door lock. See if remote works.
or
Setting inside the car, all doors, hood and trunk closed.
Key in the ignition and on. Close both front windows.
Hold both front window switches in the up position for
5 to 8 seconds, after closing windows, release.
Remove the key from ignition.
Now see if the remote functions.
Either of the above will reset the UEM for the remote.
If the above does not work, see dealer.
Remote battery?

BD

---------------------
"Lloyd Wells" <lloydwells2003@yahoo.com> wrote in message
news:SZSdnY4A-ri4eWrfRVn-1w@comcast.com...
>I took my S-60 in for some bodywork and now the remotes don't work - the
> bodywork was to repair damage to the driver side rear door - I know they
> disconnected the battery while working on it and I'm wondering if there is
> something that needs to be reset to get the remotes working again.
>
> Thanks in advance.
>
> Rob
>
>



  Reply With Quote
Old 08-09-2005, 06:01   #3 (permalink)
Lloyd Wells
Guest
 
Posts: n/a
Re: Keyless entry problem - '01 S-60

"Big Dick" <bw1@nc.rr.com> wrote in message
news:Jc0Ke.104740$3j2.3665510@twister.southeast.rr.com...
> Try this,
>
> All doors, hood and trunk closed.
> Lock/unkock the car twice, using the driver door
> outside door lock. See if remote works.
> or
> Setting inside the car, all doors, hood and trunk closed.
> Key in the ignition and on. Close both front windows.
> Hold both front window switches in the up position for
> 5 to 8 seconds, after closing windows, release.
> Remove the key from ignition.
> Now see if the remote functions.
> Either of the above will reset the UEM for the remote.
> If the above does not work, see dealer.
> Remote battery?
>
> BD
>
> ---------------------
> "Lloyd Wells" <lloydwells2003@yahoo.com> wrote in message
> news:SZSdnY4A-ri4eWrfRVn-1w@comcast.com...
>>I took my S-60 in for some bodywork and now the remotes don't work - the
>> bodywork was to repair damage to the driver side rear door - I know they
>> disconnected the battery while working on it and I'm wondering if there
>> is
>> something that needs to be reset to get the remotes working again.
>>
>> Thanks in advance.
>>
>> Rob
>>
>>

BD,

Thanks for the tip - unfortunately it didn't do the trick. I'm sure I'm
going to end up at the dealer for a fix but the body shop is a good place
and will take care of any expense.

Thanks again.


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 19:05.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.