Re: Air conditioning 850 T5 (1994) - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 09-29-05, 01:01 AM
James Sweet
Posts: n/a
Re: Air conditioning 850 T5 (1994)

"Adriano Silva" <> wrote in message
> First of all I apologize about my English.
> My air conditioning unit starts working properly. If there is to hot
> outside, after some minutes it stops of making cold. In the night it works
> better.
> I have recently change expansion valve.
> Anyone had any idea about this problem?
> Thanks
> Adriano Silva

Are you sure you charged it correctly? You have to draw a pretty good vacuum
and then release the correct amount of refrigerant into the system. Did you
replace the filter/dryer while you had it apart? The symptom sounds like the
expansion valve may be icing up.

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome