Rear washer hose on 940 - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-08-2005, 10:01   #1 (permalink)
Michael Rose
Guest
 
Posts: n/a
Rear washer hose on 940

Hey has anyone ever unplugged the rear washer hose that runs from the front
to the rear on a 945?....mine is plugged solid and I really need it here in
the Northwest....Thanks


  Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2005, 08:01   #2 (permalink)
Mike F
Guest
 
Posts: n/a
Re: Rear washer hose on 940

Michael Rose wrote:
>
> Hey has anyone ever unplugged the rear washer hose that runs from the front
> to the rear on a 945?....mine is plugged solid and I really need it here in
> the Northwest....Thanks


Look down around the right taillight (behind the panels, of course) for
the hose. In that area will be an "L" shaped pressure valve that will
most likely be the cause of your problems.

--
Mike F.
Thornhill (near Toronto), Ont.

Replace tt with t (twice!) and remove parentheses to email me directly.
(But I check the newsgroup more often than this email address.)
  Reply With Quote
Old 10-20-2005, 18:01   #3 (permalink)
Michael Rose
Guest
 
Posts: n/a
Re: Rear washer hose on 940

Hmmm....took the panel off the taillight and no hose to be found??? is the
silly thing hidden?
"Mike F" <"mikef2316()"@allsttream.nett> wrote in message
news:434FBE25.7088E5B5@allsttream.nett...
> Michael Rose wrote:
>>
>> Hey has anyone ever unplugged the rear washer hose that runs from the
>> front
>> to the rear on a 945?....mine is plugged solid and I really need it here
>> in
>> the Northwest....Thanks

>
> Look down around the right taillight (behind the panels, of course) for
> the hose. In that area will be an "L" shaped pressure valve that will
> most likely be the cause of your problems.
>
> --
> Mike F.
> Thornhill (near Toronto), Ont.
>
> Replace tt with t (twice!) and remove parentheses to email me directly.
> (But I check the newsgroup more often than this email address.)



  Reply With Quote
Old 10-20-2005, 19:02   #4 (permalink)
Peter K L Milnes
Guest
 
Posts: n/a
Re: Rear washer hose on 940

If you open the tailgate and then remove the plastic cover across the top of
the opening you will find where the pipe ends up. It is near the tail lights
but goes up and over by the "C" or "D" pillar to the top of the opening. It
is possible that the pipe has been crushed by the tailgate hinge where it
comes into the opening area behind the cover.

All the best, Peter.


"Michael Rose" <rose.michael@comcast.net> wrote in message
news:WdKdnfZJHeXIqMXeRVn-vQ@comcast.com...
> Hmmm....took the panel off the taillight and no hose to be found??? is
> the silly thing hidden?
> "Mike F" <"mikef2316()"@allsttream.nett> wrote in message
> news:434FBE25.7088E5B5@allsttream.nett...
>> Michael Rose wrote:
>>>
>>> Hey has anyone ever unplugged the rear washer hose that runs from the
>>> front
>>> to the rear on a 945?....mine is plugged solid and I really need it here
>>> in
>>> the Northwest....Thanks

>>
>> Look down around the right taillight (behind the panels, of course) for
>> the hose. In that area will be an "L" shaped pressure valve that will
>> most likely be the cause of your problems.
>>
>> --
>> Mike F.
>> Thornhill (near Toronto), Ont.
>>
>> Replace tt with t (twice!) and remove parentheses to email me directly.
>> (But I check the newsgroup more often than this email address.)

>
>



  Reply With Quote
Old 10-21-2005, 06:01   #5 (permalink)
Mike F
Guest
 
Posts: n/a
Re: Rear washer hose on 940

Michael Rose wrote:
>
> Hmmm....took the panel off the taillight and no hose to be found??? is the
> silly thing hidden?


Try looking a little further forward, where the hose would come over the
wheel housing for the rear wheel, then follow it back.

--
Mike F.
Thornhill (near Toronto), Ont.

Replace tt with t (twice!) and remove parentheses to email me directly.
(But I check the newsgroup more often than this email address.)
  Reply With Quote
Old 10-23-2005, 09:01   #6 (permalink)
Michael Rose
Guest
 
Posts: n/a
Re: Rear washer hose on 940

Thank you guys....I found the little bugger....part of the problem was my
hands were too big to get in there and feel around but I found it and pulled
it off....now I just need to find a new one..
"Mike F" <"mikef2316()"@allsttream.nett> wrote in message
news:4358DF88.5F876733@allsttream.nett...
> Michael Rose wrote:
>>
>> Hmmm....took the panel off the taillight and no hose to be found??? is
>> the
>> silly thing hidden?

>
> Try looking a little further forward, where the hose would come over the
> wheel housing for the rear wheel, then follow it back.
>
> --
> Mike F.
> Thornhill (near Toronto), Ont.
>
> Replace tt with t (twice!) and remove parentheses to email me directly.
> (But I check the newsgroup more often than this email address.)



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 07:56.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.