S70 1999, "dISC" error code on trip computer - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-06-05, 06:01 PM
Marc B.
Guest
 
Posts: n/a
S70 1999, "dISC" error code on trip computer

Hi to all,

In the last 2 to 3 month, right after starting-up my 1999 S70, the trip
computer will some times show an error code that reads "dISC" simultaneously
with this the 6 black rectangles on the screen are all "on" at the same
time. This situation usually last for 5 ~ 10 seconds and then the display
turns normal.

After Googling to learn about it, I just found one reference of this stating
that this "might" be some dirty contacts on the control knob.

Any ideas ?


Thanks,

--
Marc B.

(Remove obvious X's to reply by E-Mail)





 
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-09-05, 11:01 AM
Ron
Guest
 
Posts: n/a
Re: S70 1999, "dISC" error code on trip computer

That is a very common problem, it is the switch. I don't think it is
serviceable.


 
post #3 of 3 (permalink) Old 10-09-05, 01:01 PM
Tim..
Guest
 
Posts: n/a
Re: S70 1999, "dISC" error code on trip computer


"Marc B." <Xmboulais@sympatico.caX> wrote in message
news:ODi1f.8243$2F2.934896@news20.bellglobal.com...
> Hi to all,
>
> In the last 2 to 3 month, right after starting-up my 1999 S70, the trip
> computer will some times show an error code that reads "dISC"

simultaneously
> with this the 6 black rectangles on the screen are all "on" at the same
> time. This situation usually last for 5 ~ 10 seconds and then the display
> turns normal.
>
> After Googling to learn about it, I just found one reference of this

stating
> that this "might" be some dirty contacts on the control knob.
>
>


I too occasionally get this on the display and also other values displaying
when the switch isnt in the corresponding position. A few back and forths on
the switch usually sorts it.

Tim..


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome