S80 cutting out on the Overrun - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-21-05, 01:10 AM
Neil Crew
Guest
 
Posts: n/a
S80 cutting out on the Overrun

I have a 2000 S80 2.4 Automatic (170bhp)

When I have my foot off the acclerator, for example when approaching
traffic or a corner, the revs frequently drop to 500 and then the engine
just cuts out. This seems to happen more when I am in stop start traffic
but generally there seems to be no pattern in when it happens.

Any clues?


 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-21-05, 01:11 AM
BobT
Guest
 
Posts: n/a
Re: S80 cutting out on the Overrun

Hi .. I had a 99 S80 T6 .. this would happen to me occasionally ..
sometimes when I was going 65 MPH .. I got good at slipping the shift
into N and restarting the engine with the car in motion. The dealer
was never able to completely fix the problem. They thought it was an
engine sensor that was sending a "fuel Flooding" signal to the fuel
pump and shutting it down momentarilly. It would happen 4 times in a
day, then not again for 3 months. I finally ditched the car for this
exact reason, as I saw it as a safety issue.

On Tue, 8 Mar 2005 23:05:13 +0000 (UTC), Neil Crew
<neil@crew-online.com> wrote:

>I have a 2000 S80 2.4 Automatic (170bhp)
>
>When I have my foot off the acclerator, for example when approaching
>traffic or a corner, the revs frequently drop to 500 and then the engine
>just cuts out. This seems to happen more when I am in stop start traffic
>but generally there seems to be no pattern in when it happens.
>
>Any clues?


 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome