V-70 Starting problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2006, 13:01   #1 (permalink)
Frank Styles
Guest
 
Posts: n/a
V-70 Starting problem

My 1999 v-70 normally runs well. Very occasionally, when I switch it
on, the car will not start. All the normal warning lights are
illuminated but the engine does not fire up. After, maybe, 2 minutes of
trying, it starts and everything appears normal. I have taken it to a
dealer but they say there is nothing to check as everything is normal.
I am concerned that it will not start after 2 minutes of trying - any
ideas?

  Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2006, 14:01   #2 (permalink)
Bonnet Lock
Guest
 
Posts: n/a
Re: V-70 Starting problem

In an earlier contribution to this discussion,
Frank Styles <grammont@skynet.be> wrote:

> My 1999 v-70 normally runs well. Very occasionally, when I switch it
> on, the car will not start. All the normal warning lights are
> illuminated but the engine does not fire up. After, maybe, 2 minutes
> of trying, it starts and everything appears normal. I have taken it
> to a dealer but they say there is nothing to check as everything is
> normal. I am concerned that it will not start after 2 minutes of
> trying - any ideas?


Does the engine turn over without starting - or does it just sit there like
a lemon as if immobilised?
--
Cheers,
Bonnet Lock
______
Please reply to newsgroup. Reply address is invalid.


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 00:29.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.