v40 bonnet/hood release problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-22-05, 12:01 PM
SteveL
Guest
 
Posts: n/a
v40 bonnet/hood release problem

I tried to open the bonnet and the lever pulled back just fine but came back
further than usual and the bonnet did not release.

I now have a bonnet that I cannot open and a lever that doesn't work. I
tried to pull on the cable but it won't move. The lever did not return to
its usual rest position.

Is there an easy way to get around this or does the car have to go to a
service centre?

Thanks

Steve




 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-22-05, 01:01 PM
Allan Shearer
Guest
 
Posts: n/a
Re: v40 bonnet/hood release problem

Hi Steve

While I don't have the same vehicle and thus cannot say for sure ... it
does sound like the cable my have snapped or at least let-go somewhere
along the line.

I'm pretty sure your local service centre would be able to open the hood
(once it's up on the hoist) and fix that for you.

I noticed this post cuz just yesterday my V70 hood (er, sorry 'bonnet')
didn't open. One side opened, but the other side wouldn't let go. I
was worried ... so I left it for a moment and started to tinker on other
projects in the garage ... and next thing I know, I heard a *click* ...
sure enough, the 2nd clamp finally gave-in and the hood was able to
open. So ... I lubricated it RIGHT away!! :)

Allan



.... and SteveL spake, saying:
> I tried to open the bonnet and the lever pulled back just fine but came back
> further than usual and the bonnet did not release.
>
> I now have a bonnet that I cannot open and a lever that doesn't work. I
> tried to pull on the cable but it won't move. The lever did not return to
> its usual rest position.
>
> Is there an easy way to get around this or does the car have to go to a
> service centre?
>
> Thanks
>
> Steve
>
>

 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome