V40 Parking lights - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-23-2005, 08:01   #1 (permalink)
lee.jones@comtech55.freeserve.co.uk
Guest
 
Posts: n/a
V40 Parking lights

Hey guys,

Ive tried everything with this one, but still no joy.

I have a 1999 V40 XS, and I have a problem with the lights. When the
lights are on full the headlights operate as normal, but only the two
rear lights that are actually in the tailgate work. Also the foglights
do not work front or rear. I have noticed that the small green LED that
is under the light switch is off also.

A couple of weeks ago my wife was driving, and I got out to visit the
shop and noticed that all four lights were on at the rear, the green
LED was also lit it was like this for a few days and then went out
again and it hasnt worked since. Ive checked all bulbs, and fuses, all
are fine.

Is there some kind of relay box behind the main light switch in the
cabin that controls these??

Any help gratefully recieved.

lbj

  Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2005, 10:01   #2 (permalink)
Bonnet Lock
Guest
 
Posts: n/a
Re: V40 Parking lights

In an earlier contribution to this discussion,
lee.jones@comtech55.freeserve.co.uk <lee.jones@comtech55.freeserve.co.uk>
wrote:

> Hey guys,
>
> Ive tried everything with this one, but still no joy.
>
> I have a 1999 V40 XS, and I have a problem with the lights. When the
> lights are on full the headlights operate as normal, but only the two
> rear lights that are actually in the tailgate work. Also the foglights
> do not work front or rear. I have noticed that the small green LED
> that is under the light switch is off also.
>
> A couple of weeks ago my wife was driving, and I got out to visit the
> shop and noticed that all four lights were on at the rear, the green
> LED was also lit it was like this for a few days and then went out
> again and it hasnt worked since. Ive checked all bulbs, and fuses, all
> are fine.
>
> Is there some kind of relay box behind the main light switch in the
> cabin that controls these??
>

There's probably a relay somewhere - either behind a panel below the
steering wheel or in the engine compartment. Your driver's handbook should
tell you where all the relays and fuses are, and what functions they
control.

Another possibility is that the non-functioning lights all share a common
earth connection - and that this has an intermittent fault.
--
Cheers,
Bonnet Lock
______
Please reply to newsgroup. Reply address is invalid.


  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 14:44.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.