V50 troubles - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-06-05, 06:01 PM
Posts: n/a
V50 troubles

Since July 2004 I own a V50 2.0 Diesel. Since i replaced the V40 with this
one, I was very happy with the driving conditions off the V50. It handled
very well....
Untill I got a warning that there was a problem with the motormanagment.
After something like 60 seconds the warning disappears.
It only (mostly) happens when driving on the highway. When you take your
foot away from the acceleration pedal for a moment and the push it in, most
of the times the warning comes up. The car was for several times at the
dealer, the did some software updates, they replaced some parts (a pressure
sensor on the turbo),....
They (the dealer) convinced me that there was no danger for the car to keep
on driving. But after getting sch a warning the computer disables the cruise
control so I have to completely stop the car, take the key out and restart.
So it is VERY anoying when you have to drive long distances without cruise.

Has anyone encountered the same problems? And what was the solution your
dealer came up with.

Many thanks

Sponsored Links

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Gear in this thread - Powered by O'Reilly Auto Parts

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome