Volvo 460 rough idle after clutch change - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto Escrow

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-2005, 07:01   #1 (permalink)
John Ricketts
Guest
 
Posts: n/a
Volvo 460 rough idle after clutch change

Change the clutch on my fathers 460 last weekend (1.8i, 1993/94 hmm.....big
job on a volvo isn't it!). Job went ok but tickover now seems very rough.
Checked vac pipe and all the wires I can find.....any clues as to what I
might have missed?


Thanks,

John


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2005, 09:01   #2 (permalink)
Randy G.
Guest
 
Posts: n/a
Re: Volvo 460 rough idle after clutch change

"John Ricketts" <John@UNSPAMsynectixltd.com> wrote:

>Change the clutch on my fathers 460 last weekend (1.8i, 1993/94 hmm.....big
>job on a volvo isn't it!). Job went ok but tickover now seems very rough.
>Checked vac pipe and all the wires I can find.....any clues as to what I
>might have missed?
>
>


Broken motor mount or mis-aligned motor/tranny that allows more of the
engines vibrations to travel through the chassis and be felt?



__ __
Randy & \ \/ /alerie's
\__/olvos
'90 240 Estate - '93 960 Estate
"Shelby" & "Kate"
  Reply With Quote
Old 08-02-2005, 09:01   #3 (permalink)
John Ricketts
Guest
 
Posts: n/a
Re: Volvo 460 rough idle after clutch change

By "rough" I mean at tickover the engine is hunting badly

"Randy G." <frcn@DESPAMMOcncnet.com> wrote in message
news:ni3ve1hn48016q3kksrrv8b2tjejhip26u@4ax.com...
> "John Ricketts" <John@UNSPAMsynectixltd.com> wrote:
>
>>Change the clutch on my fathers 460 last weekend (1.8i, 1993/94
>>hmm.....big
>>job on a volvo isn't it!). Job went ok but tickover now seems very rough.
>>Checked vac pipe and all the wires I can find.....any clues as to what I
>>might have missed?
>>
>>

>
> Broken motor mount or mis-aligned motor/tranny that allows more of the
> engines vibrations to travel through the chassis and be felt?
>
>
>
> __ __
> Randy & \ \/ /alerie's
> \__/olvos
> '90 240 Estate - '93 960 Estate
> "Shelby" & "Kate"



  Reply With Quote
Old 08-02-2005, 10:01   #4 (permalink)
Tim..
Guest
 
Posts: n/a
Re: Volvo 460 rough idle after clutch change


"John Ricketts" <John@UNSPAMsynectixltd.com> wrote in message
news:dco469$k4f$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
> By "rough" I mean at tickover the engine is hunting badly
>
> "Randy G." <frcn@DESPAMMOcncnet.com> wrote in message
> news:ni3ve1hn48016q3kksrrv8b2tjejhip26u@4ax.com...
> > "John Ricketts" <John@UNSPAMsynectixltd.com> wrote:
> >
> >>Change the clutch on my fathers 460 last weekend (1.8i, 1993/94
> >>hmm.....big
> >>job on a volvo isn't it!). Job went ok but tickover now seems very

rough.
> >>Checked vac pipe and all the wires I can find.....any clues as to what I
> >>might have missed?
> >>
> >>

> >
> > Broken motor mount or mis-aligned motor/tranny that allows more of the
> > engines vibrations to travel through the chassis and be felt?

>


Definately a vacuum leak i'd say. Did you disconnect the TPS (if its MFI) ?

Tim..


  Reply With Quote
Old 08-03-2005, 01:01   #5 (permalink)
John Ricketts
Guest
 
Posts: n/a
Re: Volvo 460 rough idle after clutch change

That was my first thought....its definitely re-connected..... I'll be back
there at the w/e so will check and see if its blocked though.

"Tim.." <the.farm.no@spam.btinternet.com> wrote in message
news:dco70c$k0n$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com...
>
> "John Ricketts" <John@UNSPAMsynectixltd.com> wrote in message
> news:dco469$k4f$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com...
>> By "rough" I mean at tickover the engine is hunting badly
>>
>> "Randy G." <frcn@DESPAMMOcncnet.com> wrote in message
>> news:ni3ve1hn48016q3kksrrv8b2tjejhip26u@4ax.com...
>> > "John Ricketts" <John@UNSPAMsynectixltd.com> wrote:
>> >
>> >>Change the clutch on my fathers 460 last weekend (1.8i, 1993/94
>> >>hmm.....big
>> >>job on a volvo isn't it!). Job went ok but tickover now seems very

> rough.
>> >>Checked vac pipe and all the wires I can find.....any clues as to what
>> >>I
>> >>might have missed?
>> >>
>> >>
>> >
>> > Broken motor mount or mis-aligned motor/tranny that allows more of the
>> > engines vibrations to travel through the chassis and be felt?

>>

>
> Definately a vacuum leak i'd say. Did you disconnect the TPS (if its MFI)
> ?
>
> Tim..
>
>



  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 02:55.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.