Volvo 850 (1996) SC700 problem - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 06-14-05, 12:28 AM
RustyRyan
Guest
 
Posts: n/a
Volvo 850 (1996) SC700 problem

I changed the battery of the car and the set is not working. When I
turn on the set suddenly it turns off. User manual says that the set
must be kept on for two hours before you enter the code but the
problem is as soon as I turns it on, it turns off. Please help.

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Volvo-850-...ict123646.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=601803


 
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-14-05, 12:28 AM
bc
Guest
 
Posts: n/a
Re: Volvo 850 (1996) SC700 problem

RustyRyan <UseLinkToEmail@AutoForumz.com> wrote in news:1_601803_
77b271cc4702aa6e3b51a25793494a7c@autoforumz.com:

> I changed the battery of the car and the set is not working. When I
> turn on the set suddenly it turns off. User manual says that the set
> must be kept on for two hours before you enter the code but the
> problem is as soon as I turns it on, it turns off. Please help.
>


I think it means the radio must be sensing battery voltage
for at least two hours. That's why I wait overnight if
I'd had to take the battery loose before I try to re-enter
the code.
 
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Gear in this thread - Powered by O'Reilly Auto Parts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome