Whining or whiring noise 16V motor - Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars
Ford Forum Ford Forum

» Auto Insurance
» Featured Product
ยป Wheel & Tire Center

Go Back   Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo
Register Home Forum Active Topics Photo Gallery Auto Loans Garage Mark Forums Read Auto EscrowInsurance

FordForums.com is the premier Ford Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-29-2005, 22:01   #1 (permalink)
Drongo
Guest
 
Posts: n/a
Whining or whiring noise 16V motor

Hi, I have a 1989 740 GLE 16V volvo and there is a whining or whirring noise
coming from the motor only on higher revs, when idling its ok. Have check
cam belt seems to be ok and all the other attachments to the motor, ie
alternater, air comp, water pump, pwr s pump, all ok. Car runs ok, but this
anoying whining noise. Car has got 285000 Kilometers on clock.

Has anyone had a simular problem?

Regards Dave


  Reply With Quote
Sponsored Links
Advertisement
 
Old 08-29-2005, 23:01   #2 (permalink)
Randy G.
Guest
 
Posts: n/a
Re: Whining or whiring noise 16V motor

Use care when doing this (to protect yourself as well as the car), but
it is possible to use a length of rubber or vinyl tubing, one end held
near the ear and the other end used as a probe to isolate the sound.


"Drongo" <davex2000@qptusnet.com.au> wrote:
>
>Hi, I have a 1989 740 GLE 16V volvo and there is a whining or whirring noise
>coming from the motor only on higher revs, when idling its ok. Have check
>cam belt seems to be ok and all the other attachments to the motor, ie
>alternater, air comp, water pump, pwr s pump, all ok. Car runs ok, but this
>anoying whining noise. Car has got 285000 Kilometers on clock.
>
>Has anyone had a simular problem?
>
>Regards Dave
>


__ __
Randy & \ \/ /alerie's
\__/olvos
'90 245 Estate - '93 965 Estate
"Shelby" & "Kate"
  Reply With Quote
Old 08-30-2005, 06:01   #3 (permalink)
Mike F
Guest
 
Posts: n/a
Re: Whining or whiring noise 16V motor

Drongo wrote:
>
> Hi, I have a 1989 740 GLE 16V volvo and there is a whining or whirring noise
> coming from the motor only on higher revs, when idling its ok. Have check
> cam belt seems to be ok and all the other attachments to the motor, ie
> alternater, air comp, water pump, pwr s pump, all ok. Car runs ok, but this
> anoying whining noise. Car has got 285000 Kilometers on clock.
>
> Has anyone had a simular problem?
>
> Regards Dave


If the balance shaft belt is too tight, they whine like crazy. The
correct tension is much looser than you'd think. (At least much looser
than I would have thought.)

--
Mike F.
Thornhill (near Toronto), Ont.

Replace tt with t (twice!) and remove parentheses to email me directly.
(But I check the newsgroup more often than this email address.)
  Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Ford Forums - Mustang Forum, Ford Trucks, Ford Focus and Ford Cars > Ford Cars and PAG Vehicles > PAG Vehicle Discussion > Volvo



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -7. The time now is 16:42.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.0
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.